iTunes Hjelp

Importere CDer eller kjøpe musikk, video og annet

Spille musikk, video, podcaster og annet

Opprette spillelister og brenne CDer

Tilpasse iTunes-biblioteket

Fyll opp iPod, og bruk andre funksjoner

iTunes Store

Finne fram i iTunes Store

Kjøpe musikk, videoer og annet

Barn og iTunes Store

Gi gaver fra iTunes Store

Mer informasjon

Hva er iTunes?

Vanlige spørsmål

Nyheter i iTunes

På Internett

Produktnyheter og programvare

Opplæring (på enkelte språk)

Support- og diskusjonsgrupper


Hva er iTunes?

1 av 5 >

iTunes er programvare som gjør det enkelt å spille og organisere musikk, filmer, TV-programmer, podcaster og mer. Du kan ta med deg musikk- og videosamlingen ved å synkronisere iTunes-biblioteket med iPod, som er Apples bærbare musikk- og videospiller.

Med iTunes kan du også laste ned musikk, filmer, TV-programmer og annet fra iTunes iTunes Store. Last ned favorittsangene dine eller et helt album med kun ett klikk. Velg mellom tusenvis av musikkvideoer og en rekke populære TV-programmer. Nytt i iTunes 7: Nå kan du også laste ned populære spillefilmer (tigjengelig i enkelte land).

iTunes Store er alltid åpen, og når du kjøper noe, lastes det ned til datamaskinen din umiddelbart.

1 av 5 >
Tilbakemeldingssymbol Var informasjonen på denne siden nyttig? Send tilbakemelding (kun på engelsk).


Nyheter i iTunes 7

iTunes 7 inneholder mange generelle forbedringer og nye funksjoner, inkludert:

Spille spill på iPod

iTunes Store inneholder nå spill som du kan spille på iPod. Finn ut mer

Vise spillefilmer

Last ned filmer fra iTunes Store (tilgjengelig i noen land). Finn ut mer

Sikkerhetskopiering av iTunes-biblioteket

Med den nye sikkerhetskopieringsfunksjonen kan du ta vare på iTunes-biblioteket ditt. Det er enkelt å lage sikkerhetskopier på CD eller DVD av nye sanger og videoer, innhold du har kjøpt fra iTunes Store, eller hele biblioteket. Finn ut mer

Albumbildenavigering

Cover Flow gjør det mulig å vise musikkbiblioteket med albumbilder. Finn ut mer


Importere CDer eller kjøpe musikk, video og annet

Importere musikk og video til iTunes
Importer sanger fra CD-samlingen eller andre kilder, og last ned gratis podcaster fra iTunes Store.

Kjøpe musikk, video og annet
Bruk iTunes Store til å søke etter og kjøpe sanger, videoer, lydbøker og annet.

Administrere iTunes Store-kontoen
Se en oversikt over tidligere kjøp, eller oppdater iTunes Store-innstillingene dine.

Angi valg for CD-importering
Endre kodingsformatet og andre innstillinger som iTunes bruker til å importere sanger.


Importere musikk og video til iTunes

Importere sanger fra CDer

Importere sanger fra Internett

Importere musikk og video som allerede finnes på maskinen

Om podcaster

Laste ned podcaster

Fjerne objekter fra iTunes

Sette sammen CD-spor

De importerte sangene mine høres ikke bra ut

Jeg ser ikke navnet på sanger

Det tar lang tid å importere sanger fra en CD

Jeg kan ikke abonnere på en podcast


Importere sanger fra CDer

Du kan importere sanger fra CDer til iTunes-biblioteket. Importerte sanger lagres på harddisken slik at du kan høre på dem uten å ha original-CDen i CD-stasjonen.

Slik importerer du sanger fra CDer til iTunes-biblioteket:

  1. Sett inn en lyd-CD i datamaskinens interne CD- eller DVD-stasjon.
  2. Når sangene vises i iTunes-vinduet, fjerner du markeringen ved sangene du ikke vil importere.
  3. Klikk på Importer-knappen nederst i iTunes-vinduet for å legge til de markerte sangene i biblioteket ditt.

    4. Hvis du vil avbryte importeringen, klikker du på det lille X-ikonet ved siden av framdriftslinjen øverst i iTunes-vinduet.

  4. Når sangene er ferdig importert, klikker du på Mat ut-symbolet til høyre for CDen eller på Mat ut-knappen nederst til høyre i iTunes-vinduet.

mat ut knapp

Du kan fortsette å bruke iTunes mens du importerer sanger.

Tips: Du kan også importere en sang ved å dra den til Musikk-spillelisten (under Bibliotek). Dra den til du ser et grønt plussikon.

Standardinnstillingen er at iTunes spiller sangene som importeres (du kan stoppe avspillingen ved å klikke på Pause-knappen). Hvis du vil hindre iTunes i å starte avspillingen av sanger automatisk, velger du Rediger > Innstillinger, klikker på Avansert, klikker på Import og fjerner markeringen for «Spill sanger under import».

Standard kodingsformat er AAC. Hvis du har problemer med lydkvaliteten eller med å importere sanger, klikker du på koblingene nedenfor.

Beslektede emner

Angi importvalg

Sette sammen CD-spor


Importere sanger fra Internett

Lydfiler du finner på Internett, kan du legge inn i biblioteket.

Viktig: Ikke stjel musikk. Noen websteder krever at du registrerer deg før du kan spille eller laste ned filer.

Slik laster du ned en sang fra et websted til iTunes:

  1. Åpne iTunes.
  2. Når du finner en lydfil på et websted, klikker du på filen for å laste den ned til datamaskinen.
  3. Flytt filen til iTunes-vinduet.

Noen websteder tillater at du laster ned selve lydfilen. På andre websteder finner du en kobling (URL) til lydfilen. Når du klikker på koblingen, finner iTunes sangen på Internett og «streamer» den til datamaskinen. Denne typen fil har et kringkastingsikon ved siden av sangnavnet i iTunes.

Når du kjøper sanger fra iTunes Store, lastes filene ned til harddisken og legges automatisk til i iTunes-biblioteket ditt.

Beslektede emner

Om iTunes Store

Finne musikk og andre objekter i iTunes Store


Importere musikk og video som allerede finnes på maskinen

Du kan importere en lydfil (eller alle lydfilene i en mappe) inn i iTunes-biblioteket ditt.

Du kan kopiere musikk til iPod kun ved hjelp av iTunes. Hvis du vil kopiere musikk fra MusicMatch Jukebox eller Audible Manager til iPod, må du først importere musikken i iTunes.

Slik kan du importere lydfiler til iTunes-biblioteket:

  • Hvis du vil importere én lydfil, velger du Fil > Legg til fil i bibliotek og finner deretter fram til musikkfilen du vil legge til i biblioteket.
  • Hvis du vil importere alle lydfilene som er i en mappe, velger du Fil > Legg til mappe i bibliotek og finner deretter fram til mappen som inneholder lydfilene du vil legge til i biblioteket. Min musikk-mappen (i Mine dokumenter-mappen) er ofte standardplasseringen for musikkfiler som importeres inn i andre programmer, for eksempel MusicMatch.

Standardinnstillingen i iTunes er at når du legger til en sang i iTunes-biblioteket, legges en peker til lydfilen i iTunes Music-mappen. Originalfilen blir liggende der den lå før du la til sangen i biblioteket. Hvis du vil vite mer om hvordan du kopierer selve filene til iTunes Music-mappen i stedet for å legge inn referanser til dem, søker du i hjelpen etter «kopiere filer til musikkmappen».

Hvis filen er en ubeskyttet WMA-fil, og du har Windows Media Player Series 9 eller nyere installert, lager iTunes en kopi av filen i AAC-format (eller det formatet du har valgt i Avansert-panelet i iTunes-innstillingene, i Import-panelet) og legger kopien inn i iTunes-biblioteket. Den opprinnelige WMA-filen forblir uendret . Du kan ikke legge inn beskyttede WMA-filer eller beskyttede WMV-filer i iTunes.


Om podcaster

Podcaster er som radio- eller TV-programmer du kan laste ned fra Internett.

Du kan laste ned gratis podcaster fra iTunes Store. Du kan også abonnere på podcaster (gratis), slik at nye episoder blir lastet ned til iTunes automatisk når de blir tilgjengelige. (Enkelte websteder tar betalt for podcaster.)

Podcaster er ikke det samme som radiostasjoner som streamer innhold over Internett. Podcastepisoder lastes ned til iTunes på datamaskinen – og kan kopieres til iPod – slik at du kan spille dem av når datamaskinen ikke er tilkoblet Internett.

Beslektede emner

Laste ned podcaster

Jeg kan ikke abonnere på en podcast


Laste ned podcaster

Podcaster er nedlastbare lydsendinger som har mye til felles med vanlige radioprogrammer. Enkelte podcaster inneholder også video.

Du kan laste ned gratis podcaster fra iTunes Store. Enkelte websteder tar betalt for podcaster.

Slik laster du ned en podcast fra iTunes Store:

  1. Klikk på iTunes Store i (under Butikk).
  2. Klikk på Podcasts (under «Inside the iTunes Store»). Klikk på en podcast for å se en liste med nyere episoder.
  3. Når du finner en podcast du vil laste ned, gjør du ett av følgende:
    • Hvis du vil laste ned en enkeltepisode, klikker du på Hent episode.
    • Hvis du vil abonnere på en podcast, klikker du på Subscribe (abonner). iTunes laster ned den nyeste episoden. Når nye episoder blir tilgjengelige, lastes de automatisk ned til iTunes (når du er tilkoblet Internett).

Velg Rediger > Innstillinger, og klikk på Podcaster. Da kan du gjøre følgende:

  • Endre antallet episoder iTunes laster ned.
  • Endre hvor ofte nye podcaster du abonnerer på, skal lastes ned.
  • Angi at iTunes skal slette podcaster etter at du har lyttet til dem.

Hvis du vil avslutte abonnementet på en podcast, markerer du en podcast eller en episode og klikker deretter på Avslutt abonnement (nederst i iTunes-vinduet).

Hvis du kjenner Internett-adressen til en podcast, kan du abonnere på podcasten uten å bruke iTunes Store. Velg Avansert > «Abonner på podcast», og oppgi deretter URLen. Du finner vanligvis URLen til en podcast på websiden til podcasten.


Fjerne objekter fra iTunes

Du kan fjerne et objekt fra iTunes-biblioteket, slik at det ikke lenger vises i iTunes. Fjerning av et objekt fra iTunes-biblioteket er ikke det samme som å fjerne det permanent fra harddisken.

Slik fjerner du et objekt fra iTunes:

  1. Marker objektet du vil fjerne, og trykk på slettetasten eller Delete-tasten på tastaturet.
  2. Hvis objektet befinner seg i iTunes Music-mappen (i Mine dokumenter/Min musikk/iTunes), vil det vises en melding. Gjør ett av følgende:
    • Hvis du fortsatt vil ha sangen arkivert på harddisken, klikker du på Behold filer.
    • Hvis du vil slette objektet fra harddisken, klikker du på Flytt til papirkurv. Objektet slettes permanent fra harddisken neste gang du tømmer papirkurven.

Hvis du vil slette et objekt som befinner seg et annet sted enn i iTunes Music-mappen, drar du filen til papirkurven.

Hvis du vil finne ut hvor et objekt er lagret, markerer du objektet i iTunes og velger Fil > Vis fil (dette fungerer kun hvis du ikke allerede har slettet objektet fra iTunes).


Sette sammen CD-spor

Når du importerer sanger fra en CD i iTunes, kan du sette sammen sanger slik at de alltid spilles sammen.

Slik setter du sammen spor:

  1. Sett inn en lyd-CD i datamaskinens CD- eller DVD-stasjon.
  2. Når sangene på CDen vises i iTunes-vinduet, markerer du sangene du vil sette sammen (hold nede Skift-tasten for å markere flere sanger).
  3. Velg Avansert > Sett sammen CD-spor.

Beslektede emner

Spille et album uten opphold mellom sangene

Endre oppholdet mellom sanger ved brenning av CDer


De importerte sangene mine høres ikke bra ut

Hvis du hører spraking, klikking eller små smell når du hører på sanger du har importert fra en CD, er det mulig at CD-stasjonen ikke har lest platen riktig. Slå på feilkorrigering, og prøv å importere sangene på nytt.

Slik slår du på feilkorrigering for import fra CDer:

  1. Velg Rediger > Innstillinger, klikk på Avansert, og klikk deretter på Import.
  2. Marker «Bruk feilkorrigering ved lesing fra lyd-CDer».
  3. Sett inn CDen, og importer sangene på nytt.

Du kan også kontrollere om produsenten av maskinen eller stasjonen har en firmwareoppdatering for stasjonen.


Jeg ser ikke navnet på sanger

Når du setter inn en CD i datamaskinen, henter iTunes informasjon om CDen fra Internett og viser sanginformasjonen. Hvis sangene vises som «Spor 01», «Spor 02» og så videre, er det enten fordi datamaskinen ikke er koblet til Internett eller fordi iTunes ikke finner informasjon om CDen.

Hvis maskinen ikke er koblet til Internett, kan du importere sangene og hente CD-informasjonen senere når maskinen er koblet til.

Hvis Internett-forbindelsen din bruker en http-proxy, må du kontrollere at innstillingene i kontrollpanelet Alternativer for Internett er riktige.

iTunes søker etter navn på sanger og albumer i CD-databasen Gracenote CDDB på Internett.

Slik finner du CD-informasjon i Gracenote CDDB-databasen:

  1. Marker én eller flere sanger (hold nede Skift-tasten for å markere flere sanger).
  2. Velg Avansert > Hent navn på CD-spor.

Hvis iTunes ikke kan koble seg til Gracenote CDDB, eller hvis Gracenote CDDB ikke har informasjon om sangene på CDen, kan du selv skrive inn sanginformasjon i iTunes. Du kan også sende inn informasjon til Gracenote slik at andre kan ha nytte av den.


Det tar lang tid å importere sanger fra en CD

iTunes kan importere de fleste sanger i løpet av noen minutter, og en hel CD i løpet av omtrent 10 minutter.

Hvis det tar for lang tid å importere sanger, kontrollerer du følgende:

  • CDen kan være skitten eller ripete. Prøv å rense CDen med en myk klut som ikke loer, og importer sangene på nytt.
  • Hvis feilkorrigering er slått på, kan det ta lenger tid å importere fra CD. Du kan slå av feilkorrigering ved å velge Rediger > Innstillinger, klikke på Avansert, klikke på Import og deretter fjerne markeringen for «Bruk feilkorrigering ved lesing av lyd-CDer».

Hvis du fortsatt har problemer med å importere sanger, besøker du service- og supportwebstedet for iTunes.

Gå til

Service- og supportwebstedet for iTunes


Jeg kan ikke abonnere på en podcast

Når du klikker på Abonner-knappen ved siden av en podcast i iTunes Store, laster iTunes kun ned den nyeste episoden av podcasten.

Hvis du har problemer med å abonnere på en podcast:

  • Hvis en podcastepisode ikke lastes ned til iTunes når du klikker på Abonner- eller Hent episode-knappen i iTunes Store, er det mulig at webstedet som leverer podcasten, er utilgjengelig eller opptatt. Velg Podcaster, og klikk deretter på Oppdater for å prøve på nytt.
  • Hvis du abonnerer på en podcast ved å oppgi URLen, og podcasten ikke blir lastet ned, er det mulig du har oppgitt feil URL. Gå til websiden for podcasten for å kontrollere om du har riktig URL.
  • Det er mulig at enkelte podcaster på Internett bruker filtyper som ikke er kompatible med iTunes. Hvis du vil ha mer informasjon, tar du kontakt med den som har laget podcasten.

Beslektede emner

Laste ned podcaster

Gå til

Service- og supportwebstedet for iTunes


Kjøpe musikk, video og annet

Om iTunes Store

Kjøpe objekter fra iTunes Store

Betale for kjøp på iTunes Store

Finne musikk og andre objekter i iTunes Store

Kjøpe episoder av TV-serier

Kjøpe lydbøker

Lage en ønskeliste

Forhåndsbestille fra iTunes Store

Gi musikk og video i gave

Bruke en iTunes-månedskonto, et iTunes-gavekort eller et iTunes Gift Card

Forsikre deg om at du har lastet ned alt du har kjøpt fra iTunes Store

Hvis du har problemer med å bruke iTunes Store


Om iTunes Store

iTunes Store inneholder tusenvis av sanger, albumer, videoer og mer du kan kjøpe, i tillegg til en rekke gratis objekter. Du går til butikken ved å klikke på iTunes Store (til venstre i iTunes-vinduet).

iTunes Store inneholder:
  • Musikk. Du kan høre på sangene før du kjøper, og kjøpe enkeltsanger eller hele albumer. Alle sanger og albumer inneholder bilder. Hver uke kan du laste ned nye gratissingler. Finn ut mer
  • Video. TV-programmer, filmer, musikkvideoer, kortfilmer og mer. Finn ut mer
  • Podcaster. Gratis sendinger som har mye til felles med vanlige radio- og TV-programmer. Finn ut mer
  • Lydbøker Lytt til bøker som er lest inn. Finn ut mer

Hvis du vil handle på iTunes Store, trenger du:
  • En Apple- eller AOL-konto. Hvis du allerede har opprettet en Apple-konto (for eksempel på Apple Store-webstedet eller på .Mac), kan du bruke den samme kontoen og velge hvilket betalingskort eller hvilken konto som skal belastes ved kjøp. Du kan også betale ved hjelp av Paypal. Finn ut mer
  • Internett-tilkobling. Bredbåndstilkobling (DSL, kabel eller LAN) anbefales.

Du kan handle på iTunes Store ved hjelp av:
  • 1-Click. Standardinnstillingen er at denne funksjonen er slått på. Objekter blir lastet ned direkte til iTunes på datamaskinen. Finn ut mer
  • En handlekurv. Legg objekter i handlekurven, og kjøp dem når du er klar. Finn ut mer
  • En månedskonto eller et gavekort. Bruk beløpet på månedskontoen, eller et gavekort med et bestemt beløp. Finn ut mer
  • Et iTunes Gift Card, som er tilgjengelig i forskjellige beløpsstørrelser. Finn ut mer

Viktig: Alle kjøp er endelige. Kontoen din belastes når du klikker på en Kjøp-knapp.

Hvis du avslutter iTunes eller starter maskinen på nytt før nedlastingen av et kjøp er fullført, skal nedlastingen gjenopptas (uten ekstra kostnader) neste gang du starter iTunes. Hvis dette ikke skjer, velger du Butikk > Se etter kjøp.

Det er mulig at enkelte objekter i iTunes Store ikke er tilgjengelige i alle land. Hvis du ikke ser iTunes Store i sidepanelet, kan det hende at tjenesten ikke er tilgjengelig i landet hvor du bor. Du finner mer informasjon på iTunes Store-webstedet.


Kjøpe objekter fra iTunes Store

You can purchase items from the iTunes Store in two ways:

  • 1-Click: Når du klikker på en Kjøp-knapp, belastes kontoen din for objektet, og objektet lastes ned til iTunes-biblioteket ditt.
  • Handlekurv: Klikk på Legg til for å legge objekter du vil kjøpe, i handlekurven. Du kan se gjennom innholdet i handlekurven og eventuelt slette objekter før du klikker på Kjøp nå.

1-Click-kjøp er standardinnstillingen. To change this setting, choose Edit > Preferences and then click Store.

Viktig: Alle kjøp er endelige. Du kan ikke oppheve et kjøp etter at du har klikket på Kjøp eller Kjøp nå.

Slik kjøper du objekter i iTunes Store:

  1. Klikk på iTunes Store (under Store).
  2. Finn sangen, videoen eller albumet du vil kjøpe.

    3. Tips: Du kan dobbeltklikke på en sang for å høre på en del av sangen og forsikre deg om at det er sangen du er ute etter.

  3. Gjør ett av følgende:
    • Hvis du bruker 1-Click-kjøp, klikker du på Kjøp.
    • Hvis du bruker handlekurv, klikker du på Legg til. To view your shopping cart, click Shopping Cart (below Store). Hvis du vil fjerne et objekt, markerer du det og klikker på slettetasten. Når du er klar, klikker du på Kjøp nå.

Hvis du avslutter iTunes eller starter maskinen på nytt før nedlastingen av et kjøp er fullført, skal nedlastingen gjenopptas uten ekstra kostnader neste gang du starter iTunes. Hvis nedlastingen ikke gjenopptas, velger du Butikk > Se etter kjøp.

Forsikre deg om at du med jevne mellomrom lager sikkerhetskopier av de kjøpte filene. Hvis harddisken skades eller du mister et objekt du har kjøpt, må du kjøpe det på nytt.

Det er mulig at enkelte objekter i iTunes Store ikke er tilgjengelige i alle land.


Betale for kjøp på iTunes Store

For å kjøpe noe på iTunes Store må du ha en Apple-konto. You may already have an Apple account if you’ve purchased items from the Apple Store, bought an iPhoto book, or are a .Mac customer. If you don't have an account, you can set one up using iTunes.

If you already have an AOL account, you can use that account instead if you want.

Når du har opprettet en konto, kan du opprette en iTunes Store-konto og angi hvordan du vil betale for kjøp fra iTunes Store.

Slik oppretter du en ny iTunes Store-konto:

Velg Butikk > Opprett konto, og følg deretter instruksjonene som vises på skjermen.

Hvis du allerede har en PayPal-konto, kan du bruke den som betalingsmetode når du legger inn kredittkortinformasjon.

Beslektede emner

Endre iTunes Store-kontoinformasjon

Gå til

iTunes Store-webstedet

PayPal-webstedet

AOL-webstedet


Finne musikk og andre objekter i iTunes Store

To visit the store, click iTunes Store (below Store).

Du kan finne fram til objekter i iTunes Store ved å klikke deg fram og ved å søke.

  • Hvis du vil klikke deg fram, klikker du på et objekt eller velger en sjanger fra Genre-lokalmenyen. Or click the Browse button (it looks like an eye).
  • Hvis du vil søke, skriver du inn tekst i Søk i iTunes Store-feltet øverst til høyre i iTunes-vinduet. Hvis du vil utføre et mer avansert søk, følger du trinnene nedenfor.

Slik søker du etter objekter i iTunes Store:

  1. Velg Butikk > Søk.
  2. Hvis du vil begrense søket til bestemte medier, velger du en kategori (Musikk, TV-programmer, og så videre).
  3. Skriv inn navnet på artist, komponist, sang eller album i søkefeltene.
  4. Hvis du vil begrense søket til en sjanger, velger du en sjanger fra Genre-lokalmenyen.
  5. Klikk på Søk, eller trykk på returtasten.

Hvis du ser «Partial Album» (i stedet for «Kjøp album»), er ikke alle sangene i albumet tilgjengelige for kjøp. Du kan se om hele albumet er tilgjengelig ved en senere anledning.

Hvis du ikke finner sangen eller albumet du ser etter, er det mulig at det ikke er tilgjengelig. Du kan sende inn en forespørsel til iTunes Store ved å gå til Request Music-websiden (klikk på koblingen nedenfor).

Beslektede emner

Kjøpe objekter fra iTunes Store

Gå til

Request Music-websiden


Kjøpe episoder av TV-serier

Mange TV-programmer kan kjøpes på iTunes Store og lastes ned til maskinen.

Slik kjøper du TV-programmer:

  1. Klikk på iTunes Store i iTunes (under Butikk til venstre i iTunes-vinduet).
  2. I iTunes Store velger du TV Shows fra Genre-lokalmenyen.
  3. Når du finner et TV-program du vil kjøpe, gjør du ett av følgende:
    • Hvis du vil kjøpe én episode, klikker du på Buy Episode på TV-programmets side i iTunes Store.
    • Du kan få flere episoder av enkelte programmer med rabatt ved å kjøpe en billett. Det finnes to typer billetter.

    Season Pass: Hvis du vil kjøpe alle episodene for gjeldende sesong, klikker du på Season Pass. Alle tilgjengelige episoder blir lastet ned til iTunes på maskinen. Når en ny episode blir tilgjengelig, varsles du på e-post og episoden legges til i nedlastingskøen din. (For programmer der sesongen er ferdig, klikker du på Buy Season for å kjøpe og laste ned alle episodene.)

    Multi-Pass: For programmer som ikke har tradisjonelle «sesonger» (for eksempel nyheter), gjør Multi-Pass det mulig å kjøpe et gitt antall episoder. Når du kjøper dette passet, lastes den siste episoden ned til maskinen. Når hver gjenstående episode blir tilgjengelig, varsles du på e-post og episoden legges til i nedlastingskøen din.

    • Hvis du vil kjøpe alle episoder som er tilgjengelige for gjeldende sesong, klikker du på Buy All Episodes. Dette alternativet kjøper ikke nye episoder når de blir tilgjengelige.

Hvis du vil kontrollere om du har de nyeste episodene, velger du Butikk > Se etter kjøp. Hvis du vil slå automatisk e-postvarsling på eller av, går du til iTunes Store, klikker på Konto (til venstre i iTunes-vinduet), logger på og klikker på View Passes.

Viktig: Hvis du kjøper et sesongpass og deretter kjøper en enkeltepisode, belastes du på nytt for episoden. Hvis du ser at en episode er tilgjengelig, men fortsatt ikke er lastet ned til maskinen, velger du Butikk > Se etter kjøp.

Mange programmer er tilgjengelige for nedlasting og kjøp dagen etter at de er vist på TV. Enkelte andre programmer tar litt lenger tid. TV-programmer og abonnementer er ikke tilgjengelige i alle land.

Du kan ikke brenne DVDer med videoinnhold du har kjøpt fra iTunes Store.

Beslektede emner

Finne musikk og andre objekter i iTunes Store


Kjøpe lydbøker

Du kan legge inn lydbøker og andre programmer med innlest tekst, for eksempel opptak av radiosendinger og lydfiler med opplesning av ukeblader og aviser, i iTunes-biblioteket. Du kan også kjøpe disse fra iTunes Store.

Slik kjøper du lydbøker fra iTunes Store:

  1. Klikk på iTunes Store (under Store).
  2. Klikk på Audiobooks, og naviger rundt for å finne det du ser etter.

    3. Du kan også skrive inn en tittel eller forfatter i søkefeltet helt oppe til høyre i iTunes-vinduet og deretter trykke på Enter.

Mange lydbøker og andre filer med taleinnhold inneholder kapittelmarkører. Hvis du vil gå videre til et annet kapittel, bruker du Kapitler-menyen.

Hvis du stopper avspillingen av en lydbok, kan du fortsette senere fra samme sted som du stoppet.

Filer med taleinnhold som er kjøpt fra iTunes Store, har filendelsen «.m4b».

Beslektede emner

Laste ned podcaster

Gå til

Audible-webstedet


Lage en ønskeliste

En ønskeliste er en liste over objekter fra iTunes Store som du vil kjøpe på et senere tidspunkt.

Slik lager du en ønskeliste:

  1. Velg Arkiv > Ny spilleliste.
  2. Gi den nye spillelisten navnet «Ønskeliste».
  3. Klikk på iTunes Store (under Butikk), og finn fram til en sang du vil legge til i ønskelisten.
  4. Dra musikkprøven fra iTunes Store til ønskelisten.

    5. Du kan kun flytte enkeltmusikkprøver. Du kan ikke flytte en kobling til en sang eller et album, et albumcover eller en lydbokprøve.

Du kan lytte til musikkprøven eller kjøpe sangen direkte fra spillelisten ved å klikke på Kjøp-knappen. Du kan også gå raskt til en sang, et album eller en artistside i iTunes Store ved å klikke på pilene i kolonnene i spillelisten.

Når du har kjøpt en sang i en spilleliste, lastes sangen ned til iTunes-biblioteket (en kopi av sangen plasseres i Kjøpt-spillelisten). Sangen vil fremdeles være i ønskelisten, men nå spilles hele sangen når du dobbeltklikker på den i stedet for bare musikkprøven. Prisen vises heller ikke lenger.

Beslektede emner

Organisere musikk og video ved hjelp av spillelister

Forhåndsbestille fra iTunes Store


Forhåndsbestille fra iTunes Store

Hvis et objekt ikke er tilgjengelig ennå, er det mulig at du kan forhåndsbestille det og laste ned objektet når det blir tilgjengelig.

Slik kan du forhåndsbestille objekter fra iTunes Store:

  • Hvis du vil forhåndsbestille et objekt, klikker du på Forhåndsbestill-knappen ved siden av objektet. Når objektet blir tilgjengelig for nedlasting, får du en e-postmelding. Du blir ikke belastet for objektet før det er tilgjengelig.
  • Hvis du vil laste ned et forhåndsbestilt objekt, klikker du på koblingen eller åpner iTunes og velger Butikk > Se etter kjøp.
  • Hvis du vil vise eller oppheve forhåndsbestillinger eller se forventede lanseringsdatoer, velger du Butikk > Vis konto og klikker på Manage Pre-orders.

Når du forhåndsbestiller et objekt, er det mulig at du ikke vil kunne laste det ned umiddelbart etter at det blir tilgjengelig for vanlig kjøp. Samme dag som objektet blir tilgjengelig, får du en e-postmelding om at du kan laste ned objektet.

Enkelte albumer eller samlinger du kan forhåndsbestille, inneholder en sang som er tilgjengelig umiddelbart. Når du forhåndsbestiller slike albumer, blir sangen lastet ned, og du vil bli belastet for kun den sangen. Når du laster ned resten av albumet (etter at du har fått beskjed om at det er tilgjengelig), blir du belastet for resten.

Beslektede emner

Logge deg av og på iTunes Store

Lage en ønskeliste


Gi musikk og video i gave

Hvis du har en iTunes Store-konto, kan du kjøpe følgende og gi det i gave til andre:

  • iTunes Store-gavekort på et bestemt beløp
  • iTunes Store-månedskonto på et bestemt månedsbeløp
  • Alle sangene i en spilleliste du har laget
  • Sanger, albumer, videoer, lydbøker og mer

Du kan også kjøpe iTunes-gavekort fra utvalgte forhandlere. (Du finner mer informasjon på iTunes-webstedet.)

Et gavekort, en månedskonto og et iTunes Gift Card må brukes i iTunes Store for det samme landet som gavekortet ble kjøpt i.

Slik kan du gi musikk og video i gave:

  • Hvis du vil kjøpe et gavekort eller opprette en månedskonto, klikker du på iTunes Store (under Butikk). Klikk på Gift Certificate eller Allowance under Account, og følg instruksjonene på skjermen.
  • Hvis du vil gi en bestemt sang eller et bestemt album fra iTunes Store, går du til albumsiden, klikker på «Give a gift» (hvis du vil gi en sang) eller «Gift Album» og følger instruksjonene på skjermen.
  • Hvis du vil gi en spilleliste, klikker du på pilen til høyre for spillelisten, klikker på Give Playlist og følger deretter instruksjonene på skjermen.

    • Tips: Du kan flytte objekter fra iTunes Store til en spilleliste og gi (kjøpe) dem som gaver selv om du ikke har kjøpt objektene. Du kan spille av en smakebit på 30 sekunder. Mottakeren kan spille av hele sangen eller videoen.

Mottakere kan bruke gavekort og månedskonto til kjøp av hva som helst fra iTunes Store (med mindre du har valgt å begrense tilgangen til objekter med foreldrevarseletikett).

Du kan endre månedskontobeløpet eller avvikle kontoen når som helst. Du trenger bare å logge deg på iTunes Store og klikke på Vis kontoer.

Beslektede emner

Bruke en iTunes-månedskonto, et iTunes-gavekort eller et iTunes Gift Card

Begrense tilgangen til upassende innhold på iTunes Store

Gå til

iTunes-webstedet


Bruke en iTunes-månedskonto, et iTunes-gavekort eller et iTunes Gift Card

Hvis du har mottatt en iTunes Store-månedskonto, et gavekort, et iTunes Gift Card eller en kampanjekode, kan du bruke det til å kjøpe sanger, videoer eller lydbøker fra iTunes Store.

Hvis du vil bruke en månedskonto, velger du Butikk > Logg på.

Slik bruker du et iTunes-gavekort eller et iTunes Gift Card:

  1. Klikk på iTunes Store (under Butikk).
  2. Klikk på Gift Certificate eller iTunes Gift Card under Account, og følg instruksjonene på skjermen.

    3. Hvis du ikke har en Apple- eller AOL-konto, må du opprette en før du kan bruke kortet. Du trenger ikke å skrive inn betalingskortinformasjon hvis du kun skal bruke beløpet på kortet.

Summen på kontoen vises til høyre for kontonavnet. Etter hvert som du kjøper (ved å klikke på Kjøp-knappen), endres beløpet for å vise hvor mye du har igjen på kontoen.

Gavekort må brukes i iTunes Store som gjelder for det samme landet som gavekortet ble kjøpt i.

Beslektede emner

Gi musikk og video i gave

Om iTunes Store


Forsikre deg om at du har lastet ned alt du har kjøpt fra iTunes Store

Du kan kontrollere om du har lastet ned all musikken, videoene og andre objekter du har kjøpt fra iTunes Store. Hvis en nedlasting ble avbrutt, kan det være lurt å kontrollere det.

Datamaskinen må være koblet til Internett før du kan kontrollere om du har lastet ned alt.

Slik kontrollerer du om alt du har kjøpt, har blitt lastet ned til maskinen:

  1. Velg Butikk > Se etter kjøp.
  2. Oppgi konto-IDen og passordet for iTunes Store, og klikk på Kontroller.

Hvis du ikke har lastet ned all musikken du har kjøpt, starter nedlastingen.

Du kan legge til og fjerne objekter i Kjøpt-spillelisten, så det er ikke sikkert den inneholder alt du har kjøpt fra iTunes Store. Hvis du vil se en liste over alt du har kjøpt, klikker du på iTunes Store, klikker på Konto, logger deg på og klikker på Purchase History.

Hvis du sletter Kjøpt-spillelisten, oppretter iTunes en ny når du kjøper et nytt objekt fra iTunes Store.

Beslektede emner

Betale for kjøp på iTunes Store


Hvis du har problemer med å bruke iTunes Store

Hvis du ikke kan bla i, logge deg på eller kjøpe fra iTunes Store, bør du kontrollere følgende:

  • Hvis det vises en melding om at datamaskinen ikke kan koble seg til iTunes Store, klikker du på et annet objekt (for eksempel Podcaster) og klikker deretter på iTunes Store igjen. Hvis datamaskinen fortsatt ikke kan koble seg til, kontrollerer du at Internett-tilkoblingen din fungerer som den skal. Du kan åpne nettleseren og gå til et annet websted, eller du kan velge Hjelp > Kjør diagnostikk. Hvis Internett-forbindelsen er i orden, kan det være et problem med iTunes Store. Prøv å besøke butikken igjen senere.
  • Forsikre deg om at maskinens dato, klokkeslett og tidssone er stilt inn riktig i kontrollpanelet Dato og klokkeslett.
  • Kontroller at iTunes Store-kontoinformasjonen er riktig, og at det ikke er problemer med en tidligere bestilling du må rette opp. Logg deg på iTunes Store, og klikk på Konto. Du bekrefter kontoinformasjonen ved å klikke på Edit Account Info og Edit Billing Info.
  • Hvis det vises en feilmelding når du prøver å logge deg på eller bruke iTunes Store, kan det ha oppstått en konflikt med annen programvare du har på maskinen, eller du må kontrollere innstillingene på maskinen. Hvis du vil ha mer informasjon, klikker du på koblingen nedenfor for å gå til en artikkel på Apples supportwebsted.
  • Hvis du har problemer med å logge deg på iTunes Store ved hjelp av AOL-kontoen din, er det mulig at AOL-kontoer ikke kan brukes sammen med iTunes Store i det landet du er i. Kun kunder som handler fra USA eller Storbritannia, kan logge seg på via AOL-kontoer.
  • Forsikre deg om at iTunes Store er tilgjengelig der du bor. Du finner mer informasjon på iTunes-webstedet.
  • Hvis du ikke finner sangen eller albumet du ser etter, er det mulig at det ikke kan kjøpes fra iTunes Store. Du kan besøke Request Music-websiden (klikk på koblingen nedenfor), sende inn en forespørsel og gå til iTunes Store senere for å se om sangen eller albumet er blitt tilgjengelig.

Hvis du fortsatt har problemer med å bruke iTunes Store, besøker du supportwebstedet for iTunes Store.

Gå til

Kundeservicewebstedet for iTunes Store

Request Music-webstedet

Supportwebstedet for iTunes Store

Apple service og support-artikkel: «Possible iTunes Store errors»


Administrere iTunes Store-kontoen

Logge deg av og på iTunes Store

Endre iTunes Store-kontoinformasjon

Autorisere en maskin til å spille iTunes Store-kjøp

Betale for kjøp på iTunes Store

Vise tidligere kjøp

Kjøpe fra iTunes Store med andre datamaskiner

Begrense tilgangen til upassende innhold på iTunes Store

Bruke iTunes bak en Internett-brannmur

Forsikre deg om at du har lastet ned alt du har kjøpt fra iTunes Store


Logge deg av og på iTunes Store

Når du har opprettet en Apple-konto (eventuelt hvis du bruker en eksisterende AOL-konto), kan du logge deg på iTunes Store for å kjøpe musikk og video, kontrollere eller endre kontoinformasjonen og kontrollere kjøpshistorikken din.

Når du er ferdig i iTunes Store, bør du logge deg av for å hindre at andre som har tilgang til maskinen din, kan kjøpe noe med din konto.

Slik logger du deg av og på iTunes Store:

Velg Butikk > Logg på (eller Logg av).

Beslektede emner

Autorisere en maskin til å spille iTunes Store-kjøp


Endre iTunes Store-kontoinformasjon

Du kan når som helst endre ID, passord og betalingsinformasjon.

Slik endrer du kontoinformasjon:

Velg Butikk > Vis konto.

Endringene trer i kraft umiddelbart.

If you have an Apple account, changes you make in iTunes are also recognized by other applications in which you use the same Apple account.

Hvis du har en AOL-konto, vil ikke endringer du gjør i iTunes ha noen innvirkning på AOL-kontoen eller -tjenestene. Hvis du for eksempel skifter passord i iTunes, endres ikke passordet du bruker for å logge deg på AOL.

Beslektede emner

Betale for kjøp på iTunes Store


Autorisere en maskin til å spille iTunes Store-kjøp

For å kunne spille kjøp fra iTunes Store må du autorisere datamaskinen med iTunes Store-kontoen din og passordet ditt.

Du kan ha opptil fem datamaskiner autorisert (Macintosh, Windows eller begge) til å spille iTunes Store-kjøp samtidig. Hvis du vil spille et kjøpt objekt på en sjette datamaskin, må du fjerne autoriseringen på en av de andre. (Autorisering gjør det mulig å beskytte opphavsretten som gjelder for de kjøpte objektene.) En iPod teller ikke som en datamaskin.

Du kan autorisere eller fjerne autoriseringen på en datamaskin når som helst. Forsikre deg om at du fjerner autoriseringen fra maskinen før du selger den eller gir den bort.

Slik kan du autorisere eller fjerne autoriseringen på en datamaskin:

  • Du autoriserer en datamaskin til å spille iTunes Store-kjøp ved å velge Butikk > Autoriser maskinen.
  • Du fjerner autoriseringen fra en datamaskin ved å velge Butikk > Fjern autorisering på maskin.
  • Hvis du vil fjerne autoriseringen fra en maskin slik at den ikke lenger kan spille filer du har kjøpt fra Audible-webstedet, velger du Avansert > Fjern autorisering av Audible-konto.

Tips: Hvis du har glemt å fjerne autoriseringen fra en datamaskin du ikke eier lenger, har du muligheten til å fjerne autoriseringen fra alle maskiner du har autorisert, samtidig. Velg Butikk > Vis konto. Denne metoden kan brukes en gang i året.

Hvis du har problemer med å fjerne autoriseringen fra datamaskinen, går du til webstedet nedenfor.

Gå til

Kundeservicewebstedet for iTunes Store


Vise tidligere kjøp

Du kan se en liste med alle kjøpene du har gjort på iTunes Store.

Slik viser du tidligere kjøp:

  1. Velg Butikk > Vis konto.
  2. I Account Information-vinduet klikker du på Purchase History.

Her vises en oversikt over hva du har kjøpt på denne kontoen, de nyeste kjøpene vises først. Hvis du vil se flere detaljer om tidligere kjøp, klikker du på pilen til venstre for bestillingsdatoen. Hvis oversikten over tidligere kjøp ser ut til å være ufullstendig, forsikrer du deg om at du har klikket på pilene ved siden av alle tidligere kjøp slik at du har fått fram all informasjonen i oversikten.

Hvis det er feil i oversikten over tidligere kjøp, eller hvis du mener at du har blitt belastet for en sang du ikke har kjøpt, går du til webstedet nedenfor.

Gå til

Kundeservicewebstedet for iTunes Store


Kjøpe fra iTunes Store med andre datamaskiner

Hvis du har en iPod, kan du bruke den til å kopiere det du har kjøpt på iTunes Store, fra én datamaskin til en annen. Dette kan være praktisk hvis du kjøper objekter fra iTunes med flere datamaskiner (for eksempel hjemme og på jobb eller på skolen) og du vil ha det du kjøper, i begge iTunes-bibliotekene.

Hvis du vil bruke iPod til å overføre det du har kjøpt fra iTunes Store, må iPod-enheten være stilt inn til å overføre sanger manuelt. (Klikk på et av be beslektede emnene nedenfor for instruksjoner.)

Opptil fem datamaskiner kan være autorisert til å spille iTunes Store-kjøp om gangen. Overføring av iTunes Store-kjøp ved hjelp av iPod kan kun gjøres til autoriserte datamaskiner.

Slik overfører du iTunes Store-kjøp ved hjelp av iPod:

  1. Koble iPod til datamaskinen du brukte da du kjøpte objektene.
  2. Kopier iTunes Store-kjøpene til iPod.
  3. Koble fra iPod (klikk på Mat ut-knappen ved siden av ikonet), og koble den deretter til datamaskinen du skal overføre kjøpene til.
  4. Velg Fil > Overfør kjøp fra iPod.

Denne funksjonen kan kun brukes med iTunes Store-kjøp på autoriserte maskiner.

Beslektede emner

Overføre sanger til iPod manuelt

Oppbevare eller vise filer på iPod eller en iTunes-kompatibel mobiltelefon

Autorisere en maskin til å spille iTunes Store-kjøp


Begrense tilgangen til upassende innhold på iTunes Store

Du kan begrense tilgangen til upassende innhold på iTunes Store slik at andre som bruker datamaskinen, ikke kan forhåndsspille eller kjøpe:

  • Objekter med foreldrevarseletikett (fra Recording Industry Association of America)
  • Filmer som ikke har aldersgrense (satt av Motion Picture Association of America)
  • TV-programmer som ikke har aldersgrense (satt av TV Parental Guidelines Monitoring Board)

Hvis du vil endre tilgangsinnstillinger, må du være administrator på maskinen.

Slik begrenser du tilgangen i iTunes Store:

  1. Velg Rediger > Innstillinger, og klikk deretter på Foreldrekontroll.
  2. Hvis det er nødvendig, klikker du på låsen og oppgir administratorpassordet.
  3. Marker én eller flere av avkrysningsrutene i iTunes Store-delen.
  4. Klikk på låsen.

Du må bruke Windows XP for å kunne passordbeskytte tilgang til upassende («explicit») innhold i iTunes Store. Hvis du bruker Windows 2000, kan du deaktivere tilgangen, men den kan aktiveres igjen uten at det kreves passord.

Hold passordet ditt hemmelig. Alle som har tilgang til et administratorpassord for maskinen kan endre foreldrekontrollinnstillingene.

Hvis du vil vite hva foreldrevarseletiketten betyr, søker du etter «foreldrevarsel» eller går til webstedet for Recording Industry Association of America Parental Advisory.

Gå til

Webstedet «Recording Industry Association of America Parental Advisory»

Webstedet Motion Picture Association of America

Webstedet TV Parental Guidelines


Bruke iTunes bak en Internett-brannmur

Når iTunes skal hente CD-informasjon fra Internett eller koble seg til iTunes Store, brukes Internett-proxyinnstillingene i Internet Explorer.

Hvis nettverket bruker en HTTP-proxy, kontrollerer du at disse innstillingene er riktige.

Slik konfigurerer du webproxyinnstillingene:

  1. Åpne kontrollpanelet Alternativer for Internett.
  2. Klikk på Tilkoblinger-fanen.
  3. Klikk på LAN-innstillinger.

Gå til

Service- og supportwebstedet for iTunes


Angi valg for CD-importering

Angi importvalg

Om importinnstillinger og harddiskplass

Spille eller importere CDer automatisk

De importerte sangene mine høres ikke bra ut

Kopiere filer til Min musikk-mappen når du legger dem til i biblioteket

Angi importvalg for AIFF og WAV

Angi importvalg for MP3

Angi importvalg for AAC


Angi importvalg

Du kan velge kodingsformatet og andre innstillinger iTunes skal bruke ved import av sanger. Innstillingene du angir, har innvirkning på lydkvaliteten og størrelsen på lydfilene (jo høyere kvalitet, jo større fil).

AAC-koding (AAC = Advanced Audio Coding) er kun tilgjengelig hvis du har QuickTime 6.2 eller nyere installert på maskinen. (iTunes støtter MPEG-4 AAC-filer, ikke eldre versjoner av AAC-formatet.)

Slik angir du importvalg:

  1. Velg Rediger > Innstillinger, klikk på Avansert, og klikk deretter på Import.
  2. Velg en koding fra Importer med-lokalmenyen.
    • Sanger som er kodet i AAC- eller Apple Lossless-format, kan spilles i iTunes og på iPod-modeller med Dock-tilkobling. Hvis du vil ha mulighet til å høre sangene i et annet program eller på en MP3-spiller, velger du MP3-koding.
    • Hvis du vil brenne lyd-CDer med høy kvalitet med sangene du importerer, uten å redusere kvaliteten, velger du Apple Lossless- eller AIFF-koding. (Husk at sanger som er importert med dette formatet, bruker mye mer harddiskplass.)
    • Hvis du vil ha mulighet til å spille sangene på en datamaskin som ikke har MP3-programvare, velger du WAV-koding.
  3. Velg en bitfrekvens fra Innstilling-lokalmenyen (ikke tilgjengelig hvis du velger Apple Lossless-koding). I de fleste tilfeller blir resultatet godt med standardinnstillingene.
    • Høyere kvalitet: Velg dette alternativet hvis du velger MP3-koding og har tenkt å lage lyd-CDer eller spille musikk gjennom stereohøyttalere.
    • Høy kvalitet: Velg dette alternativet hvis du skal spille musikk i omgivelser med mye støy. Dette alternativet lager filer med en størrelse på omtrent 1 MB per minutt med musikk.
    • God kvalitet: Velg dette alternativet hvis du bruker en MP3-spiller med begrenset lagringskapasitet.
    • Tilpasset: Velg dette alternativet hvis du vil ha større kontroll over filstørrelse og lydkvalitet.

Hvis du vil vite mer om sammenhengen mellom importinnstilling og plassen en sang tar opp på harddisken, søker du etter «importalternativer» eller «importinnstillinger» i det skjermbaserte hjelpsystemet.


Om importinnstillinger og harddiskplass

Når du importerer en sang til iTunes, blir sangen arkivert på harddisken. Hvor mye plass sangfilen tar, avhenger av sangen og importinnstillingene du angir i iTunes-innstillingene. Importinnstillingene får også innvirkning på lydkvaliteten. Vanligvis betyr en større fil bedre lydkvalitet.

Her er en oversikt over formatene du kan spille av og arkivere filer som med iTunes.

Kodingsformat | Kan spilles av med | Filstørrelse (omtrent) | Kommentarer
AAC (MPEG-4) | iPod og programmer som støtter QuickTime | > 1 MB/min (Høy kvalitet-innstilling) | Standard for Windows- og Macintosh-maskiner med QuickTime 6.2 eller nyere
MP3 | iPod, datamaskiner og de fleste digitale musikkspillere | 1 MB/min (Høy kvalitet-innstilling) | Standard for Macintosh-maskiner med QuickTime 6.1 eller eldre
AIFF | Mange programmer | 10 MB/min | Brukes for å brenne lyd-CDer med høy lydkvalitet fra importerte sanger
WAV | Windows-maskiner som ikke har iTunes, datamaskiner som ikke har MP3-programvare, og Macintosh-maskiner | 10 MB/min |
Apple Lossless | Enkelte iPod-modeller og programmer som støtter QuickTime | 5 MB/min | Brukes for å brenne lyd-CDer med høy lydkvalitet fra importerte sanger

AAC-kodede filer har nær CD-kvalitet på lyden – en lydkvalitet som tilsvarer eller er bedre enn MP3-filer som er kodet med samme eller høyere bitfrekvens. En 128-kbps AAC-fil har en lydkvalitet som tilsvarer eller er bedre enn en 160-kbps MP3-fil. Fordi bitfrekvensen er lavere, tar AAC-filen mindre plass enn MP3-filen. AAC er det formatet som tar minst plass og gjør at du kan oppbevare flest mulig filer på harddisken eller iPod. Du får plass til samme antall sanger på en CD enten du bruker Apples Lossless-, AIFF- eller WAV-format. Størrelsen på sangfilene blir minst hvis du bruker Apple Lossless-koding.

Beslektede emner
Angi importinnstillinger


Spille eller importere CDer automatisk

Du kan angi at iTunes skal begynne å spille sanger eller importere sanger til biblioteket automatisk når du setter inn en CD.

Slik angir du hva som skal skje når du setter inn en CD:

  1. Velg Rediger > Innstillinger.
  2. Klikk på Avansert og deretter på Import.
  3. Velg et alternativ fra lokalmenyen Når CD settes inn.

Tips: Hvis du har tenkt å importere mange CDer, velger du «Importer CD, og mat ut». CDen blir da automatisk matet ut når alle sangene på den er importert.


Kopiere filer til Min musikk-mappen når du legger dem til i biblioteket

Når du importerer en sang fra en CD, legges det en kopi av sangen i iTunes Music-mappen (ligger i iTunes-mappen i Min musikk-mappen) slik at all musikken du har importert, ligger på samme sted.

Når du legger til et objekt i iTunes-biblioteket ved å dra det inn i iTunes-vinduet (eller ved å velge Fil > Legg til fil i bibliotek), lages det en referanse (eller peker) til objektet. Det er referansen, ikke objektet, som plasseres i iTunes Music-mappen. Du kan endre denne innstillingen slik at iTunes kopierer filene du legger til, og legger dem i iTunes-mappen. Dette valget gir deg mulighet til å ha alle iTunes-filene dine i samme mappe.

Slik kopierer du filer til Min musikk-mappen og biblioteket:

  1. Velg Rediger > Innstillinger, klikk på Avansert og deretter på Generelt.
  2. Marker «Kopier filer til iTunes Music-mappen når du legger til musikk i biblioteket».

Neste gang du legger til et objekt i biblioteket, plasserer iTunes en kopi av filen i iTunes Music-mappen. Originalfilen forblir der den er.

Tips: Når du drar filer til iTunes-vinduet, kan du midlertidig reversere funksjonen ved å holde nede Alt-tasten mens du drar.

Hvis du flytter sangfilene etter at du har stilt inn iTunes til å legge til musikkfiler i biblioteket uten å kopiere dem til iTunes Music-mappen, er det mulig at du må dra filene til iTunes-vinduet på nytt for å kunne spille dem.


Angi importvalg for AIFF og WAV

Hvis du bruker AIFF- eller WAV-koding, kan du tilpasse innstillingene slik at du får bedre kontroll over kvaliteten og størrelsen på filene som importeres.

Slik angir du importinnstillinger for AIFF og WAV:

  1. Velg Rediger > Innstillinger, klikk på Avansert og deretter på Import.
  2. Velg AIFF-koding eller WAV-koding fra Importer med-lokalmenyen.
  3. Velg Tilpasset fra Innstilling-lokalmenyen.
  4. Angi innstillinger i dialogruten som vises:
    • Samplingsfrekvens: Antallet ganger per sekund musikkbølgeformene blir tatt opp digitalt. Jo høyere samplingsfrekvens, jo bedre lydkvalitet og større filer. Ikke velg en samplingsfrekvens som er høyere enn frekvensen som ble brukt da musikken ble tatt opp første gangen. Er den det, bruker du unødvendig mye lagringsplass. CD-kvalitet er for eksempel 44,1 kHz. Det vil si at det ikke er nødvendig å velge en høyere frekvens når du skal kode spor fra en CD-plate. Vanligvis er det best å bruke Auto, som bruker samme samplingsfrekvens som musikken hadde i utgangspunktet.
    • Samplingsstørrelse: Antallet bits som brukes til å arkivere hver sampling som tas opp når musikken skal kodes. Jo høyere samplingsstørrelse, jo bedre lydkvalitet og større filer.
    • Kanaler: Hvis du ikke har stereohøyttalere, eller hvis lydfilene har monolyd, velger du Mono (monofiler er omtrent halvparten så store som stereofiler). Hvis du skal spille musikken gjennom hodetelefoner eller på et stereoanlegg, velger du Stereo eller Automatisk. Hvis du velger Automatisk, konverteres spor som allerede er mono, til monofiler og spor som er stereo, til stereofiler.

Beslektede emner

Angi importvalg


Angi importvalg for MP3

Hvis du bruker MP3-koding, kan du tilpasse innstillingene slik at du får bedre kontroll over kvaliteten og størrelsen på filene som importeres.

Slik tilpasser du innstillingene for MP3-koding:

  1. Velg Rediger > Innstillinger, klikk på Avansert og deretter på Import.
  2. Velg MP3-koding fra Importer med-lokalmenyen.
  3. Velg Tilpasset fra Innstilling-lokalmenyen.
  4. Angi innstillinger i dialogruten som vises:
    • Stereobitfrekvens: Jo flere kbps (kilobit per sekund), jo bedre lydkvalitet og større filer. De vanligste bitfrekvensene for MP3-filer er mellom 128 og 192 kbps. Lavere bitfrekvenser passer bedre for stemmeopptak enn for musikk.
    • Variabel koding av bitfrekvens (VBR): Denne innstillingen varierer antall bit som brukes til å komprimere musikken etter hvor kompleks musikken er. Dette gjør at filene blir så små som mulig.
    • Samplingsfrekvens: Antallet ganger per sekund musikkbølgeformene blir tatt opp digitalt. Jo høyere samplingsfrekvens, jo bedre lydkvalitet og større filer. Ikke velg en samplingsfrekvens som er høyere enn frekvensen som ble brukt da musikken ble tatt opp første gangen. Er den det, bruker du unødvendig mye lagringsplass. CD-kvalitet er for eksempel 44,1 kHz. Det vil si at det ikke er nødvendig å velge en høyere frekvens når du skal kode spor fra en CD-plate. Vanligvis er det best å bruke Auto, som bruker samme samplingsfrekvens som musikken hadde i utgangspunktet.
    • Kanaler: Hvis du ikke har stereohøyttalere, eller hvis lydfilene har monolyd, velger du Mono (monofiler er omtrent halvparten så store som stereofiler). Hvis du skal spille MP3-filene på et stereoanlegg, velger du Stereo eller Automatisk. Hvis du velger Automatisk, konverteres spor som allerede er mono, til mono-MP3-filer og spor som er stereo, til stereo-MP3-filer.
    • Stereomodus: I Normal-modus inneholder MP3-filene ett spor for høyre stereokanal og ett spor for venstre stereokanal. Ofte inneholder de to kanalene relatert informasjon. Hvis du velger Joint Stereo, spiller én av kanalene innholdet som er likt på de to kanalene, mens den andre kanalen spiller innholdet som er ulikt for de to kanalene. Ved bitfrekvenser på 160 kbps og under kan dette forbedre kvaliteten på den konverterte lyden.
    • Smarte kodingsjusteringer: Velg denne funksjonen hvis du vil at iTunes skal analysere kodingsinnstillingene dine og musikkilden og deretter justere innstillingene slik at du får optimal kvalitet.
    • Filtrer frekvenser under 10 Hz: Filtrerer bort frekvenser som ikke er hørbare, slik at filene blir mindre uten at det går utover kvaliteten.

Beslektede emner

Angi importvalg


Angi importvalg for AAC

Hvis du bruker AAC-koding (AAC = Advanced Audio Coding), kan du tilpasse innstillingene slik at du får bedre kontroll over kvaliteten og størrelsen på filene som importeres.

Slik tilpasser du innstillingene for AAC-koding:

  1. Choose Edit > Preferences, click Advanced, and then click Importing.
  2. Velg AAC-koding fra Importer med-lokalmenyen.
  3. Velg Tilpasset fra Innstilling-lokalmenyen.
  4. Angi innstillinger i dialogruten som vises:
    • Stereobitfrekvens: Jo flere kbps (kilobit per sekund), jo bedre lydkvalitet og større filer. Den mest brukte bitfrekvensen for AAC-filer er 128 kbps. Lavere bitfrekvenser passer bedre for stemmeopptak enn for musikk.
    • Samplingsfrekvens: Antallet ganger per sekund musikkbølgeformene blir tatt opp digitalt. Jo høyere samplingsfrekvens, jo bedre lydkvalitet og større filer. Ikke velg en frekvens som er høyere enn frekvensen som ble brukt da musikken ble tatt opp første gangen. Er den det, bruker du unødvendig mye lagringsplass. CD-kvalitet er for eksempel 44,1 kHz. Det vil si at det ikke er nødvendig å velge en høyere frekvens når du skal kode spor fra en CD-plate. Vanligvis er det best å bruke Auto, som bruker samme samplingsfrekvens som musikken hadde i utgangspunktet.
    • Channels: If you don't have stereo speakers or if your audio files are monaural (mono files are about half the size of stereo files), choose Mono. Hvis du skal spille musikken gjennom hodetelefoner eller på et stereoanlegg, velger du Stereo eller Automatisk. Hvis du velger Automatisk, konverteres spor som allerede er mono, til monofiler og spor som er stereo, til stereofiler.

Beslektede emner

Angi importvalg


Spille musikk, video, podcaster og annet

Høre på musikk og annet lydinnhold
Hør på musikk, lydbøker og podcaster på CDer, datamaskinen eller Internett.

Justere lyden og avspillingsrekkefølgen
Juster volumet og lydkvaliteten, og spill en hvilken som helst kombinasjon av sanger i hvilken som helst rekkefølge.

Se videoer og visuelt innhold
Vis musikkvideoer, filmer, visuelle effekter, albumbilder og PDF-hefter.


Høre på musikk og annet lydinnhold

Spille CD-plater

Spille eller importere CDer automatisk

Velge hvilke høyttalere som skal brukes

Høre på Internett-radiostasjoner

Koble til en Internett-kringkasting

Gjøre iTunes til standard lydavspillingsprogram

Jeg hører ikke musikken som spilles

Jeg får ikke spilt en sang

Jeg får ikke spilt en lydbok

De eksterne høyttalerne vises ikke


Spille CD-plater

Når du setter inn en CD i datamaskinens CD- eller DVD-stasjon, vises CDen i iTunes-vinduet.

Slik hører du på musikk fra en CD (marker CDen først):

  • Hvis du vil spille en sang, dobbeltklikker du på den i iTunes-vinduet.
  • Hvis du vil spille hele albumet, klikker du på Start-knappen. Hvis du vil spille kun enkelte sanger, fjerner du markeringen ved sangene du ikke vil spille (klikk i avkrysningsruten ved siden av sangen slik at markeringen forsvinner).
  • Bruk avspillingskontrollene øverst til venstre i iTunes-vinduet for å sette en sang på pause eller for å hoppe til neste eller forrige sang. Hvis du vil at avspillingskontrollene skal vises, klikker du på Kontroller-menyen.
  • Hvis du vil spille sangene i tilfeldig rekkefølge eller repetere sanger, bruker du knappene nede til venstre i iTunes-vinduet. Hvis du vil vite hva en knapp brukes til, holder du markøren over den.

Du kan også importere sangene på en CD-plate inn i biblioteket slik at du ikke trenger å ha CD-platen for å høre på sangene.

Beslektede emner

Importere sanger fra CDer

Spille eller importere CDer automatisk


Velge hvilke høyttalere som skal brukes

Du kan spille lyd fra iTunes på følgende høyttalere:

  • Maskinens innebygde høyttalere
  • Høyttalere som er koblet til maskinen og et strømuttak
  • Eksterne høyttalere som er koblet til maskinen via et AirPort Express-nettverk

Slik kan du velge hvilke høyttalere du skal bruke:

  • Hvis du kobler eksterne høyttalere til datamaskinen, spiller iTunes lyd fra de eksterne høyttalerne og slår av lyden på de innebygde høyttalerne på maskinen (avhengig av hvilken maskinvare og programvare du har).
  • Hvis du kobler høyttalere til et AirPort Express-nettverk, vises en lokalmeny for høyttalervalg nederst i iTunes-vinduet. Hvis du vil bruke høyttalerne som er koblet til nettverket, velger du dem fra lokalmenyen. Hvis du ikke ser menyen, bruker iTunes de innebygde høyttalerne på maskinen (og eventuelle eksterne høyttalere som er koblet til maskinen). Hvis du kun vil bruke volumkontrollene på de eksterne høyttalerne, leser du «Justere volumet».
  • Du kan hindre maskinen i å søke etter eksterne høyttalere (og vise lokalmenyen for høyttalervalg), ved å velge Rediger > Innstillinger, klikke på Avansert, klikke på Generelt og fjerne markeringen for «Søk etter eksterne høyttalere med AirTunes».

Hvis du vil ha mer informasjon om hvordan du konfigurerer AirPort Express-basestasjonen, slår du opp i dokumentasjonen som fulgte med AirPort Express, eller går til webstedet nedenfor.

Gå til

AirPort Express-webstedet

Service- og supportwebstedet for AirPort


Høre på Internett-radiostasjoner

Du kan bruke iTunes til å høre på musikk som streames til datamaskinen via Internett.

Slik velger du Internett-radiostasjoner:

  1. Klikk på Radio i iTunes (under Bibliotek).
  2. Hvis du vil se hvilke stasjoner du kan velge blant, klikker du på trekanten ved siden av musikktypen du har lyst til høre på.
  3. Dobbeltklikk på en stasjon du vil høre på.

Det er ikke mulig å ta opp eller arkivere en sang fra en radiosending, men du kan legge til favorittradiostasjoner i biblioteket eller en spilleliste slik at det er enkelt å finne dem igjen.

Hvis datamaskinen er koblet til Internett via et analogt modem: du får best resultat hvis du velger stasjoner med bitfrekvenser lavere enn 48 kbps (kilobit per sekund). Du kan også prøve følgende: Velg Rediger > Innstillinger, klikk på Avansert, klikk på Generelt, og velg deretter Stor fra Streamingbufferstørrelse-lokalmenyen.

Beslektede emner

Om podcaster


Koble til en Internett-kringkasting

Hvis du kjenner Internett-adressen (URLen) til en live (streamet) kringkasting, kan du koble deg til den ved hjelp av iTunes.

Slik kobler du deg til en Internett-kringkasting:

  1. Velg Avansert > Åpne stream
  2. Skriv inn hele URLen (Internett-adressen) til filen du vil høre på. For eksempel:

    3. http://www.apple.com/itunes/sample.mp3

Beslektede emner

Om podcaster


Gjøre iTunes til standard lydavspillingsprogram

iTunes kan spille av mange typer lydfiler, for eksempel musikk og filer med taleinnhold. Du kan angi at iTunes skal starte og spille av filer automatisk når du laster ned filer fra Internett eller når du vil spille en lydfil i Windows Utforsker (forutsatt at iTunes kan åpne filtypen).

Slik bruker du iTunes til å spille av filer på Internett:

  1. Velg Rediger > Innstillinger.
  2. Klikk på Avansert-fanen, og klikk på Generelt.
  3. Forsikre deg om at «Bruk iTunes som standard lydavspillingsprogram» er markert.

Hvis denne innstillingen er markert, og du dobbeltklikker på en lydfil mens iTunes er lukket, åpnes iTunes og avspilling av filen starter. Hvis innstillingen ikke er markert, kan du likevel spille av lydfiler i iTunes ved å høyreklikke på filen og velge Åpne med iTunes.


Jeg hører ikke musikken som spilles

Hvis avspillingsindikatoren øverst i iTunes-vinduet beveger seg, men du ikke kan høre musikken, gjør du følgende:

  • Hvis du forsøker å spille musikken gjennom datamaskinens innebygde høyttalere (eller høyttalere som er koblet til maskinen), kontrollerer du at volumkontrollen øverst i iTunes-vinduet ikke er stilt for lavt og at maskinens Lyd ut-volum ikke er stilt for lavt (i kontrollpanelet «Lyder og lydenheter»).
  • Hvis du forsøker å spille musikk gjennom høyttalere som er koblet til datamaskinen, kontrollerer du at høyttalerne er ordentlig koblet til maskinens lydutgang, at de er koblet til en strømkontakt og at de er slått på. Kontroller også at høyttalernes volum ikke er stilt for lavt.
  • Hvis iTunes-volumkontrollen er nedtonet og ikke kan brukes, kontrollerer du at Datamaskin er valgt i lokalmenyen nederst i vinduet og at avkrysningsruten «Deaktiver iTunes-volumkontroll for eksterne høyttalere» i Avansert-panelet i iTunes-innstillingene (i Generelt-delen) ikke er markert.
  • Hvis du forsøker å spille musikk gjennom eksterne høyttalere ved hjelp av AirPort Express, og du har markert «Deaktiver iTunes-volumkontroll for eksterne høyttalere», kontrollerer du at de eksterne høyttalerne er valgt i lokalmenyen nederst i iTunes-vinduet og at volumet for de eksterne høyttalerne ikke er stilt for lavt.

Hvis du bruker AirPort Express, finner du informasjon om problemløsing i dokumentasjonen som fulgte med AirPort Express, eller du kan besøke webstedet nedenfor.

Gå til

Service- og supportwebstedet for AirPort


Jeg får ikke spilt en sang

Hvis det er en sang du ikke kan spille, kontrollerer du følgende:

  • Hvis sangen du ikke kan spille, er kjøpt fra iTunes Store, kan det hende du har overskredet grensen for hvor mange maskiner du kan spille kjøpt innhold på. Hvis du «autoriserer» fem datamaskiner (ved å spille innhold du har kjøpt, på disse maskinene), kan du ikke spille kjøpte sanger på en sjette maskin før du har fjernet autoriseringen av kontoen din på en av de fem maskinene. Du fjerner autoriseringen fra en datamaskin ved å velge Butikk > Fjern autorisering på maskinen (maskinen må være tilkoblet Internett) og deretter markere «Fjern autorisering av iTunes Store-konto på denne maskinen».
  • Hvis du spiller musikk fra et delt bibliotek eller en delt spilleliste, hopper iTunes over innhold som er kjøpt fra iTunes Store, og som denne datamaskinen ikke er autorisert til å spille. Hvis du vil spille en kjøpt sang i et delt bibliotek eller en delt spilleliste, dobbeltklikker du på sangen. Hvis maskinen ikke er autorisert til å spille sanger som er kjøpt av personen som deler sangen, må du oppgi IDen og passordet for denne personens Apple- eller AOL-konto hvis du skal kunne spille sangen.
  • Det kan hende at du forsøker å spille en AAC-fil som ikke ble opprettet ved hjelp av iTunes eller lastet ned fra iTunes Store. Sanger du laster ned fra iTunes Store eller importerer til biblioteket ved hjelp av AAC-koderen, er kodet i det nye MPEG-4 AAC-formatet og kan spilles i iTunes og på iPod. Eldre AAC-filer som du finner på Internett eller andre steder, kan ikke spilles i iTunes.
  • Hvis du forsøker å spille en sang på en CD eller DVD som er brent i iTunes, kontrollerer du at spilleren du prøver å spille CDen eller DVDen på, håndterer platens format. Hvis du for eksempel har brent en CD-RW-plate, kan du kun spille den på datamaskinen og noen nyere CD-spillere. Hvis du har brent en MP3-plate, skal den kunne spilles på maskinen og på egne MP3-CD-spillere, men ikke på standardspillere for lyd-CDer.
  • Hvis du har en langsom Internett-forbindelse (128 kbps eller dårligere) og forsøker å spille en musikkprøve i iTunes Store, kan det hende at prøven ikke spilles jevnt. Velg Rediger > Innstillinger, klikk på Butikk, og marker «Last ned hele prøven før avspilling». Prøv å spille musikkprøven på nytt.
  • Bruk Windows Update til å forsikre deg om at du har nyeste Service Pack. Gå til webstedet til produsenten av maskinen eller lydkortet, og se om det finnes oppdaterte lydkortdrivere du bør installere.
  • Hvis det oppstår problemer når du skal spille musikk du har kjøpt fra iTunes Store, forsikrer du deg om at du har den nyeste versjonen av QuickTime.
  • Hvis du spiller en spilleliste som inneholder en musikkprøve, stopper avspillingen etter musikkprøven. Dobbeltklikk på den neste sangen i spillelisten for å spille de andre objektene i spillelisten.
  • Hvis det høres ut som om sangen ikke spilles av riktig, må du endre QuickTime-innstillingene dine. Velg Start > Kontrollpanel. Deretter dobbeltklikker du på QuickTime og klikker på Lyd-fanen. Klikk på «Velg enheter for lydavspilling og -opptak», og velg en annen enhet. Hvis det fortsatt høres ut som om sangen spilles av feil, kan du forsøke å slå av lydforbedreren i Avspilling-panelet i iTunes-innstillingene. Hvis dette ikke virker, besøker du webstedet nedenfor.

Gå til

Apple service og support-artikkel: «Songs and other audio don't play correctly»


Jeg får ikke spilt en lydbok

Hvis du ikke kan spille filer du har lastet ned fra Audible-webstedet, er det mulig at du har autorisert for mange maskiner til å spille Audible-filer. Det er også mulig at filen du prøver å spille, er kjøpt fra en annen brukers konto.

Audible-filer med innlest innhold som er kjøpt fra iTunes Store, kan spilles på opptil fem datamaskiner om gangen. (You can't play Audible files bought from the iTunes Store on a sixth computer until you deauthorize one of the already authorized computers.)

Spoken programs purchased from the Audible website can be downloaded to up to three computers at a time.

Slik fjerner du autoriseringen for en maskin:

  • If the item was purchased using your Apple or AOL account, choose Store > Deauthorize Computer on the computer you'll no longer use to listen to your Audible purchases (the computer must be connected to the Internet). Deretter velger du «Fjern autorisering av iTunes Store på denne maskinen».
  • If the item was purchased using your Audible account, choose Advanced > Deauthorize Audible Account on the computer you'll no longer use to listen to your Audible purchases (the computer needs to be connected to the Internet).

To see where a file was purchased, select it, choose File > Get Info, and then look in the Kind field. Filer som er kjøpt fra iTunes Store, har filendelsen «.m4b». Filer som er kjøpt fra Audible-webstedet, har filendelsen «.aa».

Hvis du vil vite hvem som har lastet ned en Audible-fil, markerer du filen i biblioteket og velger Arkiv > Vis info. Eier- eller Kjøpt av-feltet viser brukernavnet til kontoinnehaveren som lastet ned filen.


De eksterne høyttalerne vises ikke i lokalmenyen

Hvis du bruker høyttalere som er koblet til via AirPort Express, vises en lokalmeny nederst i iTunes-vinduet der du kan velge hvilke høyttalere du vil bruke.

Hvis du ikke kan velge de eksterne høyttalerne, kontrollerer du at:

  • AirPort Express er koblet til en strømkontakt og at kontakten virkelig fører strøm.
  • De eksterne høyttalerne er koblet til AirPort Express på riktig måte.
  • Avkrysningsruten «Søk etter eksterne høyttalere med AirTunes» er markert i iTunes-innstillingene (velg Rediger > Innstillinger, klikk på Avansert, og klikk deretter på Generelt).
  • Datamaskinen er innenfor rekkevidden til det trådløse nettverket (hvis du har et), og at AirPort Express er koblet til nettverket og er aktiv. Klikk på ikonet for trådløst nettverk i systemstatusfeltet, og kontroller at nettverket er valgt.

Hvis du ikke ser høyttalermenyen, kan du lese denne artikkelen på Apples supportwebsted på: http://docs.info.apple.com/article.html?artnum=108071-no.

Hvis du fortsatt har problemer, kan du slå opp i dokumentasjonen som ble levert sammen med AirPort Express.


Justere lyden og avspillingsrekkefølgen

Justere volumet

Tone sanger inn og ut

Spille et album uten opphold mellom sangene

Spille sanger i en bestemt rekkefølge

Mikse sanger

Opprette en miks ved hjelp av Partymiks-funksjonen

Repetere sanger

Stille inn iPod shuffle til å spille alt med samme volumnivå

Angi maksimalt volumnivå på iPod shuffle

Forbedre lydkvaliteten

Om equalizere

Justere lydfrekvenser

Lagre equalizerinnstillinger


Justere volumet

Slik kan du justere volumet på musikk og video:

  • Hvis du vil endre volumet for alle sanger (som å skru på volumknappen på stereoanlegget), bruker du volumkontrollen øverst til i venstre i iTunes-vinduet. Det maksimale volumet er begrenset av datamaskinens voluminnstilling.
  • Noen av sangene og videoene i iTunes-biblioteket kan ha et høyere eller lavere volum enn de andre sangene og videoene. Hvis du vil justere volumnivået for en bestemt sang eller video, markerer du den, velger Fil > Vis info, klikker på Alternativer og drar Volumjustering-skyveknappen mot venstre eller høyre. iTunes vil bruke denne innstillingen hver gang sangen eller videoen spilles.
  • Hvis du vil at alle sanger og videoer alltid skal spilles med samme volum, velger du Rediger > Innstillinger. Klikk på Avspilling, og velg Volumjustering.
  • Hvis du bruker eksterne høyttalere som er koblet til via en AirPort Express-basestasjon, kan du også justere volumet ved hjelp av volumkontrollene på høyttalerne i tillegg til volumkontrollene i iTunes. Hvis du kun vil bruke volumkontrollene på høyttalerne, velger du Rediger > Innstillinger, og deretter klikker du på Avansert og så Generelt. Marker «Deaktiver iTunes-volumkontroll for eksterne høyttalere tilkoblet AirPort Express».


Tone sanger inn og ut

iTunes kan tone musikken inn og ut slik at det blir en glidende overgang mellom sangene. Du kan justere hvor lang tid det skal ta å tone sanger inn og ut.

Slik angir du krysstoning mellom sanger:

  1. Velg Rediger > Innstillinger, og klikk deretter på Avspilling-fanen øverst i vinduet.
  2. Hvis du vil at sangene skal tones inn og ut, velger du Krysstoningsavspilling.
  3. Du kan selv bestemme hvor raskt krysstoningen skal utføres, ved å flytte «sekunder»-skyveknappen til venstre eller høyre.

    4. Hvis du fjerner markeringen for Krysstoningsavspilling, spilles sangene uten krysstoning.


Spille et album uten opphold mellom sangene

Noen CDer, for eksempel konsertalbumer og albumer med klassisk musikk, fungerer best når de kan spilles gjennom uten opphold mellom sporene. Hvis du slår på krysstoningsavspilling, kan du få iTunes til å slå det av når du spiller disse albumene.

Slik angir du avspilling uten opphold for bestemte sanger:

  1. Marker en sang i iTunes, og velg Arkiv > Vis info.
  2. Klikk på Valg.
  3. Velg «Del av et album uten opphold».

    4. Tips: Du kan markere alle sangene på én gang (hold nede Kommando mens du markerer), velge Arkiv > Vis info og deretter velge Ja fra Album uten opphold-lokalmenyen.

Beslektede emner

Tone sanger inn og ut


Spille sanger i en bestemt rekkefølge

Du kan spille sanger i en bestemt rekkefølge eller få iTunes til å spille sanger i tilfeldig rekkefølge. Hvis du vil ha informasjon om hvordan du spiller sanger i tilfeldig rekkefølge, leser du emnet «Mikse sanger».

Slik kan du endre rekkefølgen på sanger:

  • Hvis du vil spille sanger i alfabetisk rekkefølge etter sangtittel, artist eller album, klikker du på kolonnenavnet i iTunes-listen.
  • Hvis du vil endre rekkefølgen på sanger i en spilleliste, markerer du spillelisten og flytter sanger til den rekkefølgen du vil ha dem. Hvis du ikke får flyttet en sang, klikker du på kolonneoverskriften over tallene. Det er ikke mulig å endre rekkefølgen på sanger hvis de er sortert etter en av de andre kolonnene, eller hvis avspilling i tilfeldig rekkefølge er slått på (du kan slå av avspilling i tilfeldig rekkefølge ved å klikke på Miks-knappen).


Mikse sanger

Du kan stille inn iTunes til å spille av sanger, albumer eller grupperinger (samlinger av satsene i klassiske verk) i tilfeldig rekkefølge.

Slik kan du spille sanger i tilfeldig rekkefølge:

  • Du slår Miks-modus av og på ved å klikke på Miks-knappen (vist nedenfor).
  • Hvis du vil velge om iTunes skal mikse sanger, albumer eller grupperinger, velger du Rediger > Innstillinger, klikker på Avspilling og velger et Miks-alternativ. Hvis du velger Albumer eller Grupperinger, spiller iTunes sangene i den rekkefølgen de vises på albumet eller i grupperingen, og velger deretter tilfeldig et nytt album eller en ny gruppering.
  • Hvis du vil justere sannsynligheten for at iTunes spiller flere sanger på rad av samme artist eller fra samme album, velger du Rediger > Innstillinger, klikker på Avspilling og flytter på Smart miks-skyveknappen.

Du kan ikke endre rekkefølgen på sangene i en spilleliste mens Miks-modus er på.


Opprette en miks ved hjelp av Partymiks-funksjonen

iTunes kan lage en spilleliste med tilfeldig utvalgte sanger fra biblioteket eller en spilleliste. Du kan endre denne «livemiksen» når som helst.

Slik lager du en livemiks:

  1. Klikk på Partymiks nedenfor Spillelister.
  2. Hvis du vil lage en livemiks med utgangspunkt i en bestemt spilleliste (i stedet for biblioteket), bruker du Kilde-lokalmenyen nederst i iTunes-vinduet.
  3. Velg hvor mange spilte sanger eller sanger som skal spilles, som skal vises i spillelisten.

Du kan endre rekkefølgen på sangene ved å flytte på dem. Hvis du vil fjerne en sang, markerer du den og trykker på slettetasten. Hvis du vil skjule Partymiks-spillelisten, går du til Generelt-panelet i iTunes-innstillingene.

Beslektede emner

Mikse sanger

Opprette en smart spilleliste


Repetere sanger

Du kan repetere én sang eller alle sangene i biblioteket eller i en spilleliste.

Her er måter du kan repetere sanger på:

  • Hvis du vil repetere sangen som spilles, markerer du den og klikker på Repeter-knappen to ganger, slik at tallet 1 vises.
  • Hvis du vil repetere alle sangene i biblioteket eller i en spilleliste, markerer du biblioteket eller spillelisten og klikker deretter på Repeter-knappen én gang slik at den blir blå.
  • Når du vil slå av repetering, klikker du på Repeter-knappen til den ikke lenger er blå.


Stille inn iPod shuffle til å spille alle sanger med samme volumnivå

Du kan stille inn iPod shuffle til å spille alle sanger med samme relative volumnivå. iTunes må også være stilt inn til å spille alle sanger med samme volumnivå .

Slik stiller du inn iPod shuffle til å spille alle sanger med samme volumnivå:

  1. Velg Rediger > Innstillinger, klikk på Avspilling, og kontroller at Volumjustering er markert.
  2. Koble iPod shuffle til maskinen.
  3. Når iPod shuffle vises i iTunes-vinduet, markerer du den.
  4. Hvis Innstillinger-panelet ikke vises, klikker du på Innstillinger.
  5. Velg Aktiver volumjustering.


Angi maksimalt volumnivå på iPod shuffle

Du kan hindre at volumet på iPod shuffle overstiger et bestemt nivå. Du kan også hindre at denne innstillingen endres av brukere som ikke kjenner passordet.

Viktig: Hvis du vil bruke denne funksjonen, må iPod shuffle ha den nyeste programvaren, som kan lastes ned gratis fra iPod-webstedet (klikk på koblingen nedenfor).

Slik angir du maksimalt volumnivå for iPod shuffle:

  1. Still inn iPod shuffle til ønsket maksimalt lydnivå.
  2. Koble iPod shuffle til maskinen.
  3. Når iPod shuffle-ikonet vises i iTunes-vinduet, markerer du det.
  4. Hvis Innstillinger-panelet ikke vises, klikker du på Innstillinger.
  5. Velg «Begrens maksimalt volumnivå».

    6. Hvis du ikke ser dette alternativet, har ikke iPod shuffle den nødvendige programvaren. Du oppdaterer programvaren ved å klikke på Oppsummering-fanen og deretter klikke på Oppdater.

  6. Flytt skyvekontrollen til ønsket maksimalt lydnivå.

    7. Den opprinnelige skyveknappinnstillingen tilsvarer volumnivået iPod shuffle var stilt inn til da du markerte avkrysningsruten «Begrens maksimalt volumnivå».

  7. Hvis du vil angi et passord for å endre denne innstillingen, klikker du på låsen og oppgir et passord.


Forbedre lydkvaliteten

Du kan gi musikken mer dybde og liv ved å bruke lydforbedreren.

Slik justerer du Lydforbedrer:

  1. Velg Rediger > Innstillinger, og klikk deretter på Avspilling-fanen øverst i vinduet.
  2. Klikk for å markere avkrysningsruten Lydforbedrer.
  3. Når du vil øke eller dempe effekten av lydforbedreren, flytter du på skyveknappen.


Om equalizere

En equalizer (EQ) fungerer omtrent på samme måte som diskant- og basskontrollene på et stereoanlegg, men gir deg enda mer kraft og fleksibilitet.

Du kan bruke iTunes-equalizeren til å fininnstille bestemte frekvenser i lydspekteret. Når du justerer frekvensene, kan du tilpasse musikkavspillingen slik at den passer bedre til forskjellige sjangrer, lyttemiljøer (forskjellige rom i huset, for eksempel) og lyttemetoder (for eksempel høyttalere eller hodetelefoner). Du kan justere equalizerinnstillingene manuelt eller velge mellom over 20 av de vanligste forhåndsinnstillingene.

Hvis du vil åpne equalizeren, velger du Vis > Vis Equalizer.

De horisontale verdiene nederst representerer menneskets hørsel i hertz (Hz). De lave frekvensene (fra 32 Hz) er bassfrekvenser, og de høyere frekvensene er diskant.

De vertikale verdiene på søylene er desibelverdier (dB), målenheten for volumet eller styrken for de ulike hertzfrekvensene. Ved å flytte skyveknappene opp eller ned, øker eller minsker du volumet til lydene som befinner seg i det aktuelle frekvensområdet.

Preamp er en sekundær volumjustering som gjelder likt for alle frekvensene. Preamp-volumet kan for eksempel brukes til å justere volumet når du hører på musikk som har blitt tatt opp med et spesielt høyt eller lavt volumnivå.

Beslektede emner

Justere lydfrekvenser

Lagre equalizerinnstillinger


Justere lydfrekvenser

Med equalizeren i iTunes equalizer kan du justere musikkens akustiske egenskaper, for eksempel bass og diskant. Du kan tilpasse lyden til forskjellige sjangere, rom i huset eller bestemte høyttalere.

Slik justerer du lydfrekvensene for en sang:

  1. Velg Vis > Vis Equalizer.
  2. Gjør ett av følgende:
    • Velg en forhåndsinnstilling fra lokalmenyen.
    • Flytt frekvensskyveknappene opp eller ned for å øke eller dempe volumet til en frekvens (i decibel).

Equalizer-innstillingene brukes på sangen som er i ferd med å bli spilt av.

Beslektede emner

Om equalizere

Lagre equalizerinnstillinger


Lagre equalizerinnstillinger

Du kan justere iTunes-equalizeren manuelt og arkivere innstillingene til senere bruk ved å opprette en forhåndsinnstilling. Du kan for eksempel lage forhåndsinnstillinger for forskjellige rom i huset eller for forskjellige musikksjangere.

Slik tilpasser du equalizerinnstillinger:

  1. Velg Vis > Vis Equalizer.
  2. Plasser skyveknappene på frekvensinnstillingene du vil bruke.
  3. Velg Opprett forhåndsinnstilling fra lokalmenyen, og gi forhåndsinnstillingen et navn.

Hvis du vil endre navnet på eller slette en forhåndsinnstilling, velger du Rediger liste fra lokalmenyen.

Beslektede emner

Justere lydfrekvenser


Se videoer og visuelt innhold

Vise video

Vise bilder knyttet til musikk og video

Slå på visuelle effekter

Installere pluginmoduler

Bruke hefter i iTunes

Jeg får ikke spilt en video


Vise video

Du kan vise følgende videotyper med iTunes:

  • Videoer du har kjøpt fra iTunes Store (du kan også vise dem med QuickTime Player, men du kan ikke redigere dem).
  • Videopodcaster du har lastet ned gratis fra iTunes Store.
  • QuickTime-kompatible videoer (for eksempel filer med filendelsen «.mov» eller «.mp4»).

Slik kan du vise video:

  • Hvis du vil vise en video du har lastet ned, dobbeltklikker du på den i biblioteket eller spillelisten.

    • Standardinnstillingen er at videoen spilles av i bildevisningen i hovedvinduet (hvis du ikke ser bildevisningen, velger du Vis > Vis bilde). Du kan bruke knappene øverst til venstre i iTunes-vinduet (start, volum, spoling osv.) for å styre videoavspillingen.

  • Hvis du vil vise videoen i et eget vindu, klikker du på filmen. Du kan endre visningsstørrelsen ved å velge et alternativ fra Vis-menyen.
  • Hvis du vil vise en QuickTime-kompatibel video, flytter du filen til iTunes-vinduet på samme måte som med en musikkfil.
  • Hvis du vil endre hvor videoer vises som standard, velger du Rediger > Innstillinger, klikker på Generelt, kontrollerer at avkrysningsruten «Spill videoer» er markert og velger deretter et alternativ fra lokalmenyen.

Hvis du vil spille musikkvideoer du har kjøpt fra iTunes Store, må du ha QuickTime 7.1.3 eller nyere, en Windows-PC med en Pentium-prosessor på 500 MHz eller bedre for å spille musikk, en Windows-PC med en Pentium 4-prosessor på 2,0 GHz eller raskere for å vise video, 256 MB RAM og Windows 2000 eller XP med et QuickTime-kompatibelt lydkort.

Bruk også Windows Update til å kontrollere at du har den nyeste Service Pack-versjonen installert på maskinen.

Gå til

QuickTime-webstedet


Vise bilder knyttet til musikk og video

Mange sanger, albumer og videoer har bilder som vises i bildevisningen når objektet spilles av eller markeres. Du viser bildevisningen ved å velge Vis > Vis bilde. Hvis du vil se bildet i et eget vindu, klikker du på det.

Du kan også bla gjennom musikk i iTunes-biblioteket ved hjelp av Cover Flow.

Slik bruker du albumbildevisning:

  1. Klikk på Cover Flow-knappen (visningsknappen lengst til høyre).
  2. Du kan bruke rullefeltet eller piltastene på tastaturet for å navigere i biblioteket.
  3. Hvis du vil spille et objekt, dobbeltklikker du på objektet når navnet vises nedenfor bildet.

Beslektede emner

Knytte bilder til sanger og andre objekter


Slå på visuelle effekter

iTunes-visualisereren kan vise fargerike lysshow. Du kan bruke den med eller uten musikk. Effektene endres basert på musikken som spilles.

Slik slår du på visuelle effekter:

  1. Velg Vis > Slå på visualiserer.
  2. Hvis du vil endre innstillingene, velger du Vis > Visualiserer > Valg. Det er ikke sikkert at alle innstillingene fungerer med alle effektene.
  3. Hvis du vil vise visualisereren i fullskjermmodus, velger du Vis > Fullskjerm. Hvis vil gå ut av fullskjermmodus, trykker du på esc-tasten eller klikker med musen.

Beslektede emner

Installere pluginmoduler


Installere pluginmoduler

Tredjepartsleverandører lager programvare som kalles pluginmoduler, som kan brukes sammen med iTunes. Det finnes for eksempel en rekke pluginmoduler med ekstra visuelle effekter.

Forsikre deg om at pluginmodulene er laget for Windows (ikke Mac OS).

Slik installerer du pluginmoduler:

Dra pluginmodulen til:

Mine dokumenter/Min musikk/iTunes/Plug-ins

Hvis mappene iTunes og iTunes Plug-ins ikke finnes, kan du opprette dem.

Hvis du driver med utvikling av iTunes-pluginmoduler, kan du laste ned en utviklerpakke fra webstedet nedenfor.

Gå til

Apples websted for utviklerpakker


Bruke hefter i iTunes

Enkelte albumer du kjøper fra iTunes Store, leveres med interaktive hefter eller digitale hefter. Du kan kjøpe og laste ned disse heftene som en del av et album eller et annet tilbud. Et hefte vises i iTunes Store og i iTunes-biblioteket med et bokikon ved siden av seg. Hefter, i PDF-formatet (PDF = Portable Document Format), er vanligvis elektroniske versjoner av trykte dokumenter, for eksempel sangtekster.

Slik åpner du et hefte:

Dobbeltklikk på filen.

Filen åpnes i programmet du bruker til å vise PDF-filer. Hvis du ikke har et program som kan vise PDF-filer, kan du laste ned Adobe Acrobat Reader fra Adobe-webstedet.

Gå til

QuickTime-webstedet

Adobe-webstedet


Jeg får ikke spilt en video

Hvis du dobbeltklikker på en video i iTunes, men videoen ikke spilles av, kontrollerer du følgende:

  • Standardinnstillingen er at videoen spilles av i bildevisningen nede til venstre i iTunes-vinduet. Hvis du ikke ser bildevisningen, velger du Vis > Vis bilde.
  • Hvis bildevisningen er synlig uten at det spilles av video, flytter du på iTunes-vinduet for å se om videoen spilles av i et separat vindu. Hvis du vil vise en liste med alle iTunes-vinduer, klikker du på Vindu-menyen. Velg videoen hvis den finnes i listen.
  • Hvis det står «Markert objekt» i linjen over bildevisningen, klikker du på linjen slik at det står «Spilles nå».

Du kan ikke redigere videoer du har kjøpt fra iTunes Store. Videoer du har kjøpt fra iTunes Store, kan kun vises med iTunes og QuickTime Player.

Hvis du vil ha informasjon om hva som kreves for å spille av musikkvideoer du kjøper fra iTunes Store, leser du supportartikkelen nedenfor.

Gå til

Apple-supportartikkel: «iTunes for Windows system requirements»


Opprette spillelister og brenne CDer

Opprette spillelister
Organiser sanger og videoer i lister, opprett smarte spillelister som oppdateres automatisk basert på innstillingene dine, og bruk Partymiks-funksjonen til å endre sangrekkefølgen under avspilling.

Brenne CDer og DVDer
Lag en lyd-CD med sangene i en spilleliste, eller sikkerhetskopier musikken og videoene til en CD eller DVD.

Dele spillelister
Del spillelistene med andre datamaskiner, eller publiser dem på iTunes Store.


Opprette spillelister

Om spillelister

Organisere musikk og video ved hjelp av spillelister

Opprette en smart spilleliste

Opprette en miks ved hjelp av Partymiks-funksjonen

Opprette spillelister automatisk når du kjøper musikksamlinger

Fjerne objekter fra en spilleliste

Finne duplikatobjekter

Finne ut hvilke spillelister et objekt tilhører

Organisere spillelister i mapper

Slette en spilleliste eller en mappe


Om spillelister

En spilleliste er en samling av sanger og videoer. Du kan opprette spillelister hvis du skal:

  • Organisere iTunes-biblioteket.
  • Samle musikk og video for spesielle anledninger eller stemninger. Du kan for eksempel opprette en spilleliste som skal spilles under en middag, når du trener eller til en bryllupsfest.
  • Brenne en CD med sanger som skal spilles på en CD-spiller.
  • Velge ut bestemte sanger du vil dele med andre via nettverket eller overføre til iPod.

Spillelister kan inneholde sanger, podcaster, lydbøker, video og koblinger til Internett-radiostasjoner. (Maskinen må være koblet til Internett for å høre på radiostasjoner i en spilleliste.)

Du kan opprette tre typer spillelister:

  • Standardspilleliste – lages ved at du flytter objekter til listen.
  • Smart spilleliste – basert på regler du angir. Smarte spillelister oppdateres automatisk etter hvert som biblioteket endres.
  • Partymiks – basert på tilfeldig valgte sanger i biblioteket ditt eller i en spilleliste.

Det er også mulig opprette spillelister på enkelte iPod-modeller når enheten ikke er koblet til datamaskinen. Hvis du vil ha informasjon om hvordan du bruker On-The-Go-spillelister, slår du opp i dokumentasjonen som fulgte med iPod-enheten.

Beslektede emner

Organisere musikk og video ved hjelp av spillelister

Opprette en smart spilleliste

Opprette en miks ved hjelp av Partymiks-funksjonen


Organisere musikk og video ved hjelp av spillelister

Du kan opprette lister med sanger som kalles «spillelister». Du kan opprette spillelister som passer til forskjellige anledninger, du kan organisere sanger med et bestemt tema eller du kan lage spillelister med sanger som skal brennes på en CD.

I tillegg til sanger kan spillelister også inneholde lydbøker, videoer, podcaster, Internett-radiostasjoner, PDFer og andre objekter. (Maskinen må være koblet til Internett for å høre på radiostasjoner i en spilleliste.)

Slik oppretter du en spilleliste:

  1. Velg Arkiv > Ny spilleliste (eller klikk på Legg til-knappen nederst til venstre i iTunes-vinduet).
  2. Skriv inn et navn på spillelisten.
  3. Klikk på Musikk (eller et annet objekt under Bibliotek), og dra deretter et objekt til spillelisten. Hvis du vil markere flere objekter samtidig, holder du nede Ctrl-tasten eller Skift-tasten mens du klikker.

    4. Hvis du vil fjerne et objekt fra en spilleliste, markerer du det og trykker på slettetasten (dette fjerner ikke objektet fra verken biblioteket eller harddisken).

Tips: Du kan opprette en spilleliste raskt ved å markere sangene du vil ha i spillelisten og deretter velge Arkiv > Ny spilleliste fra markerte.

Du kan også opprette smarte spillelister som oppdateres automatisk basert på kriterier du har valgt, og du kan organisere spillelister i mapper.

Beslektede emner

Om spillelister

Opprette en smart spilleliste

Organisere spillelister i mapper


Opprette en smart spilleliste

Du kan lage spillelister som inneholder bestemte typer musikk, sanger med bestemte vurderinger eller sanger som oppfyller andre kriterier. iTunes kan oppdatere disse spillelistene automatisk.

Du kan for eksempel opprette en smart spilleliste med en maksimumsstørrelse på 5 GB som inneholder jazzsporene du har gitt best vurdering. Eller du kan lage en spilleliste med sanger av en bestemt artist. Når du importerer en ny CD med den artisten, kan sangene legges til automatisk i den smarte spillelisten.

Slik lager du en smart spilleliste:

  1. Velg Arkiv > Ny smart spilleliste.
  2. Hvis du legge til sanger som oppfyller de angitte kriteriene, velger du «Oppfyll følgende kriterier», og deretter angir du kriterier i lokalmenyene. Hvis du vil legge til flere kriterier, klikker du på Legg til-knappen (merket med +).

    3. Tip: To duplicate a rule, hold down the Shift key while you click Add.

  3. Hvis du vil at spillelisten skal ha en bestemt varighet eller størrelse, velger du «Begrens til» og angir kriterier.
  4. Hvis du kun vil inkludere sanger som er krysset av i biblioteket (og som oppfyller kriteriene dine), klikker du for å markere i avkrysningsruten «Inkluder kun avkryssede sanger».
  5. Hvis du vil at iTunes kontinuerlig skal oppdatere den smarte spillelisten etter hvert som sanger blir lagt til i eller fjernes fra biblioteket, sørger du for at «Automatisk oppdatering» er markert.
  6. To create your Smart Playlist, click OK and then name the playlist.

Alle sanger i biblioteket som oppfyller kriteriene, blir lagt inn i spillelisten. A Smart Playlist icon has a gear on it.

Hvis du vil endre en smart spilleliste, markerer du den og velger Arkiv > Rediger smart spilleliste.

Beslektede emner

Opprette en miks ved hjelp av Partymiks-funksjonen

Vurdere sanger og andre objekter


Opprette spillelister automatisk når du kjøper musikksamlinger

iTunes kan opprette spillelister automatisk når du kjøper musikksamlinger fra iTunes Store. Musikksamlinger kan for eksempel være iMixer, som er sendt inn av andre iTunes-brukere eller iTunes Essentials, som er favoritter som er valgt ut av iTunes Store-teamet.

Slik oppretter du spillelister automatisk:

  1. Velg Rediger > Innstillinger, og klikk på Generelt-fanen.
  2. Velg «Opprett spillelister automatisk ved kjøp av musikksamlinger».


Fjerne objekter fra en spilleliste

Du kan når som helst fjerne et objekt fra en spilleliste. Når du fjerner et objekt fra en spilleliste, blir det ikke slettet fra biblioteket.

Slik fjerner du et objekt fra en spilleliste:

Marker objektet, og trykk på slettetasten.

Det kan hende at du ikke kan fjerne sanger fra en smart spilleliste som er satt til automatisk oppdatering, fordi spillelisten oppdateres kontinuerlig.

Hvis du vil fjerne et objekt fra spillelisten og biblioteket permanent, markerer du objektet og trykker på Skift-Delete.

Beslektede emner

Opprette en smart spilleliste

Oppdatere en publisert iMix


Finne duplikatobjekter

Du kan søke etter objekter med samme tittel og av samme artist.

Slik finner du duplikater:

Marker et objekt under Bibliotek eller Spillelister, og velg Vis > Vis duplikater.

Hvis du vil vise alle objekter igjen, klikker du på Vis alle nederst i iTunes-vinduet.


Finne ut hvilke spillelister et objekt tilhører

Du kan finne ut hvilke spillelister en sang eller et annet objekt tilhører.

Slik ser du hvilken spilleliste sangen er i:

Høyreklikk på objektet, og velg «Vis i spilleliste».

En undermeny viser spillelister som inneholder objektet.

Velg en spilleliste fra undermenyen, så åpnes spillelisten med objektet markert.


Organisere spillelister i mapper

Du kan legge til mapper under Spillelister slik at det blir enklere å organisere musikk, video og andre objekter. Når du har opprettet en mappe, kan du legge til spillelister og andre mapper i den. (Du kan ikke legge til enkeltsanger eller -videoer direkte i en mappe.)

Slik oppretter du en mappe:

  1. Velg Arkiv > Ny mappe.
  2. Angi et navn for mappen, og trykk på Retur-tasten.
  3. Du kan dra spillelister eller andre mapper til mappen du nettopp har opprettet, eller du kan dra mappen til en annen mappe.

Hvis du vil flytte en mappe ut av en mappe og til det øverste nivået, drar du den til venstre kant av iTunes-vinduet.

Hvis du vil endre navnet på en mappe, dobbeltklikker du på mappen.

Beslektede emner

Slette en spilleliste eller en mappe


Slette en spilleliste eller en mappe

Du kan slette spillelister eller mapper du har opprettet. Når du sletter en spilleliste eller en mappe fra iTunes-vinduet, blir ikke sangene slettet fra biblioteket eller harddisken.

Slik sletter du en spilleliste eller en mappe:

Marker spillelisten eller mappen ved å klikke på den, og trykk på slettetasten.

Når du sletter en mappe, slettes alle spillelister eller mapper som finnes i den.


Brenne CDer og DVDer

Om brenning av CDer og DVDer

Lage dine egne lyd-CDer

Lage CDer med MP3-filer

Endre oppholdet mellom sanger ved brenning av CDer

Endre CD-brennehastighet

Lage sikkerhetskopier av iTunes-biblioteket på en CD eller DVD

Kjøpe tomme CDer og DVDer

Skrive ut CD-coverinnlegg og sang- eller albumlister

Jeg har problemer med å brenne en CD eller DVD


Om brenning av CDer og DVDer

Med iTunes kan du lage dine egne plater med lyd og video fra iTunes-biblioteket.

For å lage din egen CD eller DVD trenger du:

  • En datamaskin som kan brenne plater, eller en ekstern brenner.
  • En iTunes-spilleliste med musikken og videoene du vil ha på platen.
  • En tom plate. Hvis du har en CD-RW-stasjon (CD-RW = CD Recordable, Read-Write), kan du bruke CD-R- eller CD-RW-plater når du skal brenne lyd- eller data-CDer som kan spilles på datamaskinen. De fleste vanlige CD-spillere kan ikke spille CD-RW-plater. Hvis du vil brenne CDer som kan brukes på stereoanlegget hjemme og på annet utstyr, må du bruke CD-R-plater. Hvis du har en DVD-brenner, kan du også brenne filer på DVD-R-, DVD-RW- og DVD+RW-plater (hvis stasjonen støtter DVD-RW-brenning). Du kan bruke slike data-DVDer på maskinen, men de fleste vanlige DVD-spillere kan ikke lese data-DVDer. («RW» står for «read-write» (lese-skrive) og betyr at platen kan slettes og brukes om igjen.)

Hvor mange sanger det er plass til på en plate, er avhengig av hvordan sangene er kodet. En vanlig lyd-CD (650 MB) har plass til omtrent 20 sanger, en MP3-plate har plass til omtrent 150 sanger, og en data-CD har plass til omtrent 185 AAC-kodede sanger. En DVD kan inneholde nesten fem ganger så mange sanger som en CD.

Filmer som kjøpes fra iTunes Store, kan ikke brennes på en DVD eller VCD som kan spilles i en DVD-spiller, eller på Video-CD.

Hvis du vil ha mer informasjon om stasjoner som kan brukes sammen med iTunes, går du til webstedet nedenfor.

Gå til

Service- og supportwebstedet for iTunes

Apple service og support-artikkel: «Additional troubleshooting for burning issues»


Lage dine egne lyd-CDer

For å lage din egen CD trenger du:

  • En datamaskin med en intern stasjon som kan brenne CDer (CD-RW- eller SuperDrive-stasjon), eller en kompatibel ekstern stasjon. (Hvis du vil finne ut om en ekstern stasjon er kompatibel, velger du Rediger > Innstillinger, klikker på Avansert og deretter på Brenning. Hvis stasjonens navn vises, betyr det at den er kompatibel og kan brukes.)
  • En tom CD. Hvis du vil ha muligheten til å spille platen med en vanlig CD-spiller (ikke bare på datamaskiner), må du brenne en CD-R-plate, ikke en CD-RW-plate.
  • En iTunes-spilleliste som inneholder sangene du vil ha på CDen. Det er plass til omtrent 74 minutter med musikk (ca 20 sanger) på en vanlig CD-R-plate med en kapasitet på 650 MB. Noen plater har kapasitet på 80 minutter (700 MB) med musikk. (Hvis du vil vite hvor stor en spilleliste er, markerer du spillelisten og kontrollerer tallet nederst i iTunes-vinduet.) Du finner instruksjoner om hvordan du oppretter en spilleliste ved å søke etter «opprette lister med sanger» og «spilleliste» i det skjermbaserte hjelpsystemet.

Slik lager du en lyd-CD:

  1. Velg Rediger > Innstillinger, klikk på Avansert, og klikk på Brenning.
  2. Velg Lyd-CD som plateformat.
  3. Hvis du vil at alle sangene på en CD skal ha samme volumnivå, velger du Bruk volumjustering.
  4. Klikk på OK.
  5. Marker spillelisten med sangene du vil brenne på CD, og forsikre deg om at avkrysningsruten er markert ved alle sangene du vil ha med.
  6. Klikk på Brenn plate (nederst i iTunes-vinduet), og sett inn en tom plate.

    7. Hvis spillelisten inneholder flere sanger enn det er plass til på CDen, brenner iTunes så mange sanger det er plass til på én CD, og ber deg deretter om å sette inn en plate til for å brenne de gjenværende sangene.

    Hvis spillelisten inneholder Audible-filer med taleinnhold med kapittelmarkører, brennes kapittelmarkørene som separate spor.

Det kan ta noen minutter å brenne lyd-CDen. Du kan avbryte brenningen ved å klikke på X-ikonet ved siden av framdriftsindikatoren (men hvis du brenner til en CD-R-plate, vil du ikke kunne bruke CDen om igjen etter at du har avbrutt brenningen).

Hvis spillelisten inneholder sanger som er kjøpt fra iTunes Store, kan du brenne spillelisten på CD opptil sju ganger.

Gå til

Apple service og support-artikkel: «Additional troubleshooting for burning issues»


Lage CDer med MP3-filer

Du kan bruke iTunes til å lage CDer med musikk i MP3-format. Sangene høres like bra ut på CD som de gjør i iTunes. (MP3 er en Internett-standard for koding av musikk som gir musikkfiler med høy kvalitet.) MP3-platene du brenner med iTunes, kan spilles på CD-spillere som støtter MP3, og på maskinen.

Før du brenner en CD, må du opprette en spilleliste som inneholder sangene du vil ha med på CDen. Du har plass til mer enn 12 timer med musikk, eller ca 150 sanger, på en CD-R-plate med en kapasitet på 650 MB. (Hvis du vil vite hvor stor en spilleliste er, markerer du spillelisten og kontrollerer tallet nederst i iTunes-vinduet.) Hvis CDen kun skal spilles på datamaskinen, kan du også bruke en CD-RW-plate.

Slik lager du en MP3-CD:

  1. Velg Rediger > Innstillinger, klikk på Avansert og deretter på Brenning.
  2. Velg MP3-CD som plateformat, og klikk på OK.
  3. Marker spillelisten med sangene du vil brenne på CD, og forsikre deg om at avkrysningsruten er markert ved alle sangene du vil ha med.
  4. Klikk på Brenn MP3-CD-knappen (nederst i iTunes-vinduet).
  5. Sett inn en tom plate i maskinens stasjon, og klikk på Brenn MP3-CD-knappen en gang til.

    6. Hvis spillelisten inneholder flere sanger enn det er plass til på CDen, brenner iTunes så mange sanger det er plass til på én CD, og ber deg deretter om å sette inn en plate til for å brenne de gjenværende sangene.

Hvis spillelisten inneholder sanger i andre formater enn MP3, for eksempel sanger som er kjøpt fra iTunes Store, vil de ikke bli brent på CDen.

Sanger du har lastet ned fra Internett, kan ha en annen kvalitet fordi en annen koding kan ha blitt brukt.


Endre oppholdet mellom sanger ved brenning av CDer

Når du brenner en CD, kan du angi hvor langt opphold (lydpause) det skal være mellom sangene.

Slik angir du lengden på oppholdet mellom sanger:

  1. Velg Rediger > Innstillinger.
  2. Klikk på Avansert og deretter på Brenning.
  3. Velg en innstilling fra lokalmenyen «Opphold mellom spor».

Totalspilletiden som vises nederst i spillelistevinduet, inkluderer ikke opphold mellom sanger.


Endre CD-brennehastighet

Når du brenner en CD, justerer iTunes automatisk hastigheten på brenningen etter hva som er platens maksimumshastighet. Hvis en tom CD har en maksimumshastighet som er lavere enn stasjonens maksimumshastighet, eller hvis det oppstår problemer når du forsøker å brenne en plate, er det mulig at du bør justere ned brennehastigheten.

Slik endrer du brennehastigheten:

  1. Velg Rediger > Innstillinger, klikk på Avansert, og klikk på Brenning.
  2. Velg en maksimumshastighet for brenning fra Foretrukket hastighet-lokalmenyen.


Lage sikkerhetskopier av iTunes-biblioteket på en CD eller DVD

Det er enkelt å lage sikkerhetskopier av iTunes-biblioteket, spillelister og iTunes Store-kjøp. iTunes kan utføre trinnvis sikkerhetskopiering der det kun er objekter som er lagt til eller endret siden sist gang du sikkerhetskopierte, som blir kopiert. På denne måten bruker du færre plater.

Slik lager du sikkerhetskopier på CDer eller DVDer:

  1. Velg Arkiv > Sikkerhetskopier på plate, og angi innstillinger.
  2. Sett inn en tom plate (CD-R, CD-RW, DVD-R eller DVD-RW).
  3. Klikk på Sikkerhetskopier.

    4. iTunes brenner så mange objekter som det er plass til på én plate, og ber deg om å sette inn en ny plate slik at iTunes kan brenne resten av filene.

Hvis du vil gjenopprette filer du har sikkerhetskopiert, setter du inn en sikkerhetskopiplate, velger Fil > «Sikkerhetskopier på plate» og klikker på Gjenopprett.

Filer med taleinnhold som er kjøpt fra Audibles websted, blir ikke sikkerhetskopiert.

Plater du lager ved hjelp av sikkerhetskopieringsfunksjonen i iTunes, kan kun brukes til gjenoppretting. Du kan ikke spille dem av i CD- eller DVD-spillere.


Kjøpe tomme CDer og DVDer

Du kan bestille tomme CDer i iTunes.

Hvis du trenger tomme plater:

Velg Hjelp > Kjøp iTunes-produkter.

Hvis du vil brenne CDer som skal spilles på et vanlig stereoanlegg, må du bruke CD-R-plater. CD-RW-plater fungerer vanligvis bare med datamaskiner.

Hvis du vil lage en MP3-CD med filer som skal spilles på datamaskinen eller en MP3-CD-spiller, bruker du en CD-R-plate. Enkelte MP3-CD-spillere kan bruke CD-RW-plater også.

Hvis datamaskinen har en DVD-brennestasjon, kan du sikkerhetskopiere filer til DVD-R- og DVD-RW-plater. DVD-plater du brenner fra iTunes, kan kun spilles av på datamaskinen (ikke på vanlige DVD-spillere).


Skrive ut CD-coverinnlegg og sang- eller albumlister

Du kan skrive ut en liste med sangene i biblioteket ditt eller en spilleliste og bruke den som innlegg i et CD-cover eller som en praktisk sang- eller albumliste.

Slik skriver du ut et CD-coverinnlegg eller en sang- eller albumliste:

  1. Marker biblioteket eller en spilleliste, og velg Arkiv > Skriv ut.
  2. Angi utskriftsinnstillinger.
  3. Velg et tema fra Tema-lokalmenyen, og klikk på Skriv ut.

    4. Du kan se en forhåndsvisning av temaet du klikker på.


Jeg har problemer med å brenne en CD eller DVD

Merk deg følgende:

  • Forsikre deg om at du forsøker å brenne en spilleliste (en liste med sanger). Du kan ikke brenne en plate direkte fra biblioteket, fra radioen, fra en delt spilleliste eller fra iPod. Hvis du vil vite mer, søker du etter «opprette spillelister» i hjelpen.
  • Hvis du brenner en CD eller DVD og feil sanger blir brent på platen, eller hvis det ikke skjer noe når du klikker på Brenn plate-knappen, forsikrer du deg om at sangene er merket av riktig i spillelisten.
  • Enkelte CD-RW-stasjoner fungerer ikke sammen med iTunes. Hvis du vil finne ut om en stasjon er kompatibel, velger du Rediger > Innstillinger, klikker på Avansert og deretter på Brenning. Hvis stasjonen vises, kan den brukes med iTunes. Hvis stasjonen ikke vises, betyr det at det ikke er støtte for den eller at riktige drivere ikke er installert. Du må installere iTunes på nytt for å installere riktige drivere.
  • Forsikre deg om at riktig plateformat er valgt: Velg Rediger > Innstillinger, klikk på Avansert og deretter på Brenning. Hvis du vil brenne en CD med lydfiler som støttes av iTunes (MP3, AAC, AIFF eller annet), må du velge «Data-CD eller -DVD». Hvis spillelisten du forsøker å brenne, inneholder AAC-filer, må du forsikre deg om at MP3-CD ikke er valgt.
  • Hvis spillelisten inneholder filer kjøpt fra iTunes Store, er det mulig at du har overskredet antallet ganger (sju) du kan brenne denne spillelisten.
  • Hvis CD-brenningen stopper opp på en bestemt sang, er det mulig at spillelisten inneholder kjøp fra iTunes Store som ikke har blitt autorisert for bruk på denne datamaskinen. Hvis du vil autorisere denne datamaskinen, dobbeltklikker du på den kjøpte sangen (der CD-brenningen stoppet) og oppgir informasjonen for kontoen som sangen ble kjøpt med. Opptil fem maskiner kan være autorisert samtidig. Hvis du vil vite mer, søker du etter «autorisere» i hjelpen.
  • Hvis en tom CD eller DVD ikke vises i iTunes-vinduet, eller hvis innstillingene du har angitt for brenning, ikke lagres for senere bruk, forsikrer du deg om at du har tilstrekkelige rettigheter til å brenne CDer på maskinen.
  • Hvis datamaskinen eller skjermen går i dvale under brenning av en CD, prøver du å endre dvaleinnstillingene i Strømalternativer-kontrollpanelet.
  • Hvis en CD du har brent, hakker når du spiller den i en ekstern CD-RW-stasjon, prøver du den i den innebygde stasjonen eller et stereoanlegg.
  • Hvis brenning av en CD mislykkes og den eksterne stasjonen slutter å reagere, nullstiller du stasjonen ved å slå den av og deretter på igjen.
  • Bruk Windows Update til å kontrollere at du har den nyeste Service Pack-versjonen installert på maskinen.
  • Gå til webstedet til produsenten av maskinen eller stasjonen, og se om det finnes firmwareoppdateringer du bør installere for maskinen eller stasjonen.
  • Selv om maskinen din er ny, må du kontrollere at du har de nyeste driverne for videokortet, lydkortet og eventuelt ekstrautstyr. Gå til webstedet til produsenten av enheten, og se om det finnes oppdateringer du bør installere.
  • Prøv å bruke en annen type plate (bruk for eksempel en CD-RW-plate i stedet for en CD-R-plate).
  • Prøv å velge en lavere brennehastighet (velg Rediger > Innstillinger, klikk på Avansert og deretter på Brenning).
  • Filmer som kjøpes fra iTunes Store, kan ikke brennes på en DVD eller VCD som kan spilles i en DVD-spiller, eller på Video-CD.

Hvis du vil ha mer problemløsingsinformasjon, klikker du på koblingene nedenfor.

Gå til

Service- og supportwebstedet for iTunes

Apple service og support-artikkel: «Additional troubleshooting for burning issues»


Dele spillelister

Om delte biblioteker

Dele iTunes-biblioteket med andre datamaskiner

Søke etter delte biblioteker

Slå av deling

Publisere spillelister

Oppdatere en publisert iMix

Arkivere en kopi av spillelistene dine

Bruke sanginformasjon i andre programmer

Jeg ser ingen delte biblioteker


Om delte biblioteker

Hvis datamaskinen din har forbindelse med andre maskiner via et kablet eller trådløst lokalnettverk på jobben eller hjemme, kan du dele iTunes-biblioteket ditt med opptil fem av disse maskinene. Du kan stille inn iTunes til å søke etter delte biblioteker på nettverket og vise dem i iTunes.

Du kan spille delte sanger og vise delte videoer, men du kan ikke legge dem til i biblioteket eller i spillelister, kopiere dem til iPod eller brenne dem på en CD.

Du kan også dele lydbøker du har kjøpt fra iTunes Store, men du kan ikke dele QuickTime-lydfiler eller Audible-taleinnhold du har lastet ned fra Audible.com.

Hvis du vil dele musikk og video du har kjøpt fra iTunes Store, må du autorisere datamaskinen som skal spille av innholdet. Opptil fem maskiner kan være autorisert samtidig.

Du kan også dele en spilleliste med venner ved å publisere den som en iMix på iTunes Store. Besøkende på iTunes Store kan se sangene i iMix-spillelisten, og de kan høre en musikkprøve av sangene som er tilgjengelig fra iTunes Store.

Deling er kun beregnet for privat bruk, og er kun mulig mellom datamaskiner på samme nettverkssubnett.

Du finner instruksjoner om deling av musikk og publisering av spillelister ved å søke etter «deling» eller «publisering» i det skjermbaserte hjelpsystemet.


Dele iTunes-biblioteket med andre datamaskiner

If your computer is connected to other computers over a local network, you can share items in your library and playlists with up to five of those computers (in the same subnet).

To share your library with other computers:

  1. Choose iTunes > Preferences, click Sharing, and select "Share my library on my local network."
  2. Select the items you want to share.
  3. Skriv inn et navn for objektene du deler, i «Delingsnavn»-feltet.
  4. To require users to enter a password before they can see your shared items, select "Require password" and enter a password.

The name you enter appears in iTunes on other local computers (in the same subnet) set up to look for shared libraries. For others to see your shared items, your computer must be on and iTunes must be open.

You can share movies; MP3, Apple Lossless, AIFF, WAV, and AAC files; and radio station links; you can't share Audible spoken programs or QuickTime sound files.

Deling er kun beregnet for privat bruk.


Søke etter delte biblioteker

Hvis datamaskinen er koblet til andre datamaskiner via et lokalt nettverk (kablet eller trådløst), kan du søke etter musikk som deles av andre på nettverket (på samme subnett).

Slik søker du etter delt musikk:

  1. Velg Rediger > Innstillinger.
  2. Klikk på Deling, og marker «Søk etter delte biblioteker».

Delte biblioteker og spillelister vises under Delt i iTunes-vinduet.

Du vil se videoer, MP3-, Apple Lossless-, AIFF-, WAV- og AAC-filer og delte radiostasjonskoblinger. Audible-taleinnhold og QuickTime-lydfiler kan ikke deles.


Slå av deling

Du kan slå av deling slik at andre maskiner i nettverket ikke kan se eller spille sanger i biblioteket ditt eller spillelistene dine.

Slik slår du av musikkdeling:

  1. Velg Rediger > Innstillinger, og klikk deretter på Deling-fanen øverst i vinduet.
  2. Fjern markeringen (hakemerket) i avkrysningsruten «Del biblioteket mitt på lokalnettverket», og klikk på OK.


Publisere spillelister

Du kan dele spillelister med andre ved å publisere dem på iTunes Store. En slik publisert spilleliste kalles en «iMix».

En iMix inneholder 30-sekunders musikkprøver av sanger i spillelisten som er tilgjengelig på iTunes Store. Sanger som ikke er tilgjengelig på iTunes Store, vises ikke i iMix-spillelisten.

Slik publiserer du en iMix:

  1. Marker spillelisten du vil publisere som en iMix, og velg Arkiv > Opprett en iMix.
  2. Oppgi den nødvendige informasjonen om spillelisten, og klikk på Publiser.

Hvis du vil oppdatere en publisert iMix, klikker du på pilen ved siden av spillelisten. (Endringer du gjør i en publisert iMix, oppdateres ikke automatisk på iTunes Store.)

Beslektede emner

Om delte biblioteker

Oppdatere en publisert iMix

Dele iTunes-biblioteket med andre datamaskiner


Oppdatere en publisert iMix

Hvis du legger til eller fjerner sanger fra en spilleliste du har publisert som en iMix på iTunes Store, må du oppdatere iMix-spillelisten for at andre skal se den oppdaterte listen. Du kan også redigere beskrivelsen eller navnet på en iMix eller fjerne en iMix fra iTunes Store.

Slik kan du gjøre endringer i en publisert iMix:

  • Hvis du vil oppdatere en iMix, markerer du spillelisten, klikker på pilen til høyre for spillelisten og klikker på Update iMix. Utfør endringene, og klikk på Publish.
  • Hvis du se iMix slik den vises i iTunes Store, klikker du på pilen til høyre for spillelisten.
  • Hvis du vil se en oversikt over iMix-spillelistene du har publisert, eller hvis du vil fjerne en iMix fra iTunes Store, logger du deg på iTunes Store og klikker på Vis konto.

Hvis du ikke ser en pil til høyre for en spilleliste, kontrollerer du at «Vis koblinger til iTunes Store» er markert i Generelt-panelet i iTunes-innstillingene.

Beslektede emner

Publisere spillelister

Logge deg av og på iTunes Store


Arkivere en kopi av spillelistene dine

Du kan eksportere en spilleliste fra én maskin og deretter bruke den på en annen. Slik får du den samme spillelisten på to steder. Du kan også eksportere en spilleliste slik at du har en kopi av den.

Eksporterte spillelister inneholder en liste med objektene i spillelisten. Sangene og videoene følger ikke med.

Slik kan du arkivere eller bruke spillelister på en annen datamaskin:

  • To archive a single playlist or use it in iTunes on another computer, select the playlist (below Playlists), choose File > Export, and then choose XML from the Format pop-up menu.
  • Hvis du vil lagre en kopi av alle spillelistene i iTunes, velger du Arkiv > Eksporter bibliotek. Den eksporterte informasjonen blir arkivert i XML-format.
  • Hvis du vil importere en iTunes-spilleliste, velger du Arkiv > Importer. Den importerte spillelisten inneholder kun sanger og videoer som allerede finnes i iTunes-biblioteket. Objekter som ikke er tilgjengelige, fjernes fra listen.

Beslektede emner

Bruke sanginformasjon i andre programmer

Dele iTunes-biblioteket med andre datamaskiner

Publisere spillelister


Bruke sanginformasjon i andre programmer

Sanginformasjon i biblioteket og spillelister kan eksporteres som en tekst- eller XML-fil slik at du kan importere den i en database eller andre programmer. Du kan også kopiere sanginformasjon inn i et annet program.

Slik kan du overføre sanginformasjon til andre programmer:

  • Hvis du vil eksportere all sanginformasjon til en tekstfil, markerer du Musikk eller en spilleliste og velger Fil > Eksporter sangliste. Forsikre deg om at «Tekstfiler» er valgt i «Lagre som»-lokalmenyen.

    • All informasjon fra Info-vinduet for hver sang eksporteres, ikke bare informasjonen i feltene du har valgt å vise i biblioteket eller spillelisten.

  • Hvis du vil kopiere informasjonen (fra kolonnene som vises) for bare én sang, markerer du sangen, velger Rediger > Kopier og velger deretter Rediger > Lim inn i et annet program. Du kan for eksempel lime inn informasjonen i en e-postmelding eller i et tekstdokument.


Jeg ser ingen delte biblioteker

Kontroller følgende:

  • Kontroller at du har markert avkrysningsruten «Søk etter delte biblioteker» i Deling-panelet i iTunes-innstillingene.
  • Kontroller at du har klikket på trekanten ved siden av Delt i iTunes-vinduet slik at innholdet vises.
  • Ingen andre maskiner på nettverket har slått på deling.

Beslektede emner

Søke etter delte biblioteker

Dele iTunes-biblioteket med andre datamaskiner


Tilpasse iTunes-biblioteket

Redigere musikk- og videoinformasjon
Skriv inn sangtitler, artistnavn og mer for sangene og videoene, slik at det blir enkelt å bla gjennom og søke i samlingen.

Tilpasse iTunes-vinduet
Vis eller skjul objekter i kildelisten og iTunes-vinduet, minimer iTunes-vinduet til en «minispiller», og sorter sanger etter kolonnetittel.

Håndtere musikk- og videofiler
Angi hvordan og hvor iTunes lagrer musikk- og videofilene dine.


Redigere musikk- og videoinformasjon

Redigere sang- og CD-informasjon

Vurdere sanger og andre objekter

Knytte bilder til sanger og andre objekter

Skrive inn og vise sangtekster

Finne CD-informasjon på Internett

Sende informasjon om en CD-plate til Gracenote CDDB-databasen

Lagre en kopi av en sang i et annet filformat enn originalen

Rette opp sangtitler med uvanlige tegn

Sangtitler inneholder feil tegn etter at de er blitt importert fra et annet program


Redigere sang- og CD-informasjon

Når du setter inn en CD, henter iTunes automatisk informasjon om CDen og sangene på den (hvis maskinen er koblet til Internett).

Du kan også skrive inn informasjon selv, eller du kan endre informasjonen som ble lastet ned. Hvis du vil endre navnet på sangen, artisten eller albumet, markerer du et objekt, trykker på returtasten og skriver inn det nye navnet.

Slik redigerer du sang- eller CD-informasjon:

  1. Marker sangen eller CDen du vil redigere, og velg deretter Fil > Vis info (eller trykk på Ctrl-I).
  2. Klikk på Info, og utfør endringene.

    3. Hvis ingen informasjon vises i Info-vinduet, velger du Avansert > Hent navn på CD-spor for å hente informasjon som er tilgjengelig (maskinen må være tilkoblet Internett).

Standardinnstillingen er at når du endrer informasjon i iTunes endres også filens navn på harddisken. Hvis du vil gjøre endringer i iTunes uten å endre filene på harddisken, velger du Rediger > Innstillinger, klikker på Avansert, klikker på Generelt og fjerner deretter markeringen for «Organiser iTunes Music-mappen».

iTunes henter CD-informasjon fra Gracenote CDDB (CD-database). Du finner mer informasjon på Gracenote-webstedet.

Gå til

Gracenote-webstedet


Vurdere sanger og andre objekter

Du kan gi en vurdering til en sang, en video, en podcast eller et annet objekt for å vise hvor godt du liker den. Du kan bruke vurderingsinformasjonen til å opprette spillelister automatisk eller sortere objekter i biblioteket.

Slik tildeler du en vurdering:

  1. Marker en spilleliste eller et objekt i biblioteket.
  2. Velg Vis > Visningsvalg.
  3. Marker «Vurdering», og klikk på OK.
  4. Select the song or other item you want to rate, and then click the My Rating column to add from 1 to 5 stars.

Du kan også vurdere objekter ved hjelp av snarveismenyen eller systemstatusfeltet. Bruk snarveismenyen ved å flytte musemarkøren til et objekt og trykke på den høyre museknappen og deretter velge en vurdering fra Vurdering-undermenyen.


Knytte bilder til sanger og andre objekter

Når du kjøper musikk og video fra iTunes Store, følger det med bilder. Du kan knytte egne bilder til sanger og andre objekter i biblioteket.

Du kan bruke mange vanlige bildeformater, inkludert JPEG, PNG, GIF, TIFF og Photoshop. Du må konvertere WAV-filer til et annet format før du kan legge til bilder.

Bilder vises i bildevisningen (nederst til venstre i iTunes-vinduet) når objektet er markert eller spilles av. Hvis du vil vise bildevisningen, velger du Vis > Vis bilde eller klikker på denne knappen:

Slik kan du knytte bilder til sanger:

  • Hvis du vil knytte et bilde til et objekt, markerer du objektet i iTunes-biblioteket og flytter bildefilen til bildevisningen. (Du kan også kopiere og lime inn.)
  • Hvis du vil knytte et bilde til flere objekter, markerer du objektet, velger Arkiv > Vis info og klikker på Bilde. Klikk på Legg til for å knytte et bilde til det markerte objektet (eller flytt en bildefil til bilderuten). Klikk på Neste for å knytte bilder til neste objekt.
  • Hvis du vil knytte samme bilde til flere objekter, holder du nede Kommando-tasten og klikker på objektene du vil knytte bildet til, velger Arkiv > Vis info, klikker på Bilde og flytter bildefilen til bilderuten.
  • Hvis du vil legge flere bilder til en sang, drar du flere bilder til bilderuten.
  • Hvis du vil hente albumbilder for sanger i biblioteket, markerer du sangene og velger Avansert > Hent albumbilder. Sangen må være tilgjengelig i iTunes Store.
  • Hvis du ønsker at iTunes automatisk laster ned albumbilder når du importerer en CD eller legger til sanger som mangler bilder, velger du Rediger > Innstillinger, klikker på Generelt og velger alternativet for å laste ned albumbilder.

Du kan også bla etter albumbilde ved hjelp av Cover Flow. (Hvis du vil ha mer informasjon, klikker du på «Vise bilder knyttet til musikk og videoer» nedenfor.)

Beslektede emner

Vise bilder knyttet til musikk og video

Lagre en kopi av en sang i et annet filformat enn originalen


Skrive inn og vise sangtekster

Hvis du kan teksten til en sang, kan du skrive den inn i iTunes og vise den senere.

Slik skriver du inn sangtekster:

  1. Velg en sang, og velg Arkiv > Vis info.
  2. Klikk på Tekst, og skriv inn sangteksten.

Hvis du vil vise sangtekster du allerede har skrevet inn, markerer du sangen, velger Fil > Vis info og klikker deretter på Tekst.

På enkelte iPod-modeller kan du vise sangtekster hvis du har skrevet dem inn i iTunes. Forsikre deg om at iPod er oppdatert med den nyeste programvaren. Du finner mer informasjon i dokumentasjonen som fulgte med iPod.

Enkelte filtyper, for eksempel WAV- og QuickTime-filer, støtter ikke endring av sangtekster.


Finne CD-informasjon på Internett

Når du setter inn en CD i datamaskinen, søker iTunes etter informasjon om CDen (navn, artist, sangtitler og annet) på Internett (fra Gracenote CDDB-databasen). Hvis maskinen er koblet til Internett, og informasjonen er tilgjengelig, laster iTunes ned informasjonen.

Hvis datamaskinen ikke er koblet til Internett hele tiden, kan du likevel importere sanger til biblioteket (sangene får navn som «Spor 01», «Spor 02» og så videre). Når du senere kobler datamaskinen til Internett, kan iTunes hente informasjon om alle CDene på én gang.

Slik finner du CD-informasjon på Internett:

  1. Kontroller at datamaskinen er koblet til Internett.
  2. Marker en CD eller en importert sang med navnet «Spor 01».
  3. Velg Avansert > Hent navn på CD-spor.

Hvis flere enn én oppføring finnes for CDen (dette skjer hvis flere enn én person har sendt inn informasjon om den samme CDen til Gracenote CDDB), velger du én av oppføringene. Hvis den ikke er riktig, velger du Avansert > Hent navn på CD-spor på nytt og velger den andre oppføringen. Hvis heller ikke denne oppføringen er riktig, kan du redigere informasjonen selv.

Beslektede emner

Redigere sang- og CD-informasjon

Sende informasjon om en CD-plate til Gracenote CDDB-databasen

Gå til

Gracenote-webstedet


Sende informasjon om en CD-plate til Gracenote CDDB-databasen

Hvis du setter inn en CD når datamaskinen er koblet til Internett, og sangtitlene vises som «Spor 01», «Spor 02» og så videre, betyr det at Gracenote CDDB-databasen ikke inneholder relevant informasjon om CDen. Du kan skrive inn sanginformasjonen i iTunes og deretter sende informasjonen til Gracenote slik at andre kan få nytte av den.

Slik sender du inn CD-informasjon til Gracenote CDDB:

  1. Marker CDen, og velg Arkiv > Vis info.
  2. Klikk på Info, og skriv inn CD-informasjonen.
  3. Send inn informasjonen til Gracenote ved å velge Avansert > Send inn navn på CD-spor.

Ikke send inn informasjon om CD-plater du selv har laget. Denne informasjonen kan ikke brukes av andre.

Beslektede emner

Redigere sang- og CD-informasjon

Rette opp sangtitler med uvanlige tegn

Gå til

Gracenote-webstedet


Lagre en kopi av en sang i et annet filformat enn originalen

Du kan konvertere en sang til et annet filformat og samtidig beholde en kopi av filen i det opprinnelige formatet. Du kan for eksempel lagre en kopi av en sang som er i et komprimert format (for eksempel MP3 eller AAC), i et ukomprimert format (for eksempel AIFF eller WAV).

Når du konverterer fra et komprimert format til et ukomprimert format (for eksempel fra MP3 til AIFF), vil du ikke merke noen reduksjon i lydkvaliteten. Hvis du konverterer mellom komprimerte formater (for eksempel fra AAC til MP3) er det mulig at lydkvaliteten blir noe lavere. Hvis du vil ha filer i et annet format, får du best resultat hvis du importerer musikken på nytt, med ønsket koding, fra originalkilden.

Slik konverterer du en sang til et annet filformat:

  1. Velg Rediger > Innstillinger, klikk på Avansert-fanen øverst i vinduet, og klikk på Import.
  2. Fra «Importer ved hjelp av»-lokalmenyen velger du kodingsformatet du vil konvertere sangen til. Klikk deretter på OK for å lagre innstillingen.
  3. Marker én eller flere sanger i biblioteket, velg Avansert > Konverter markerte til MP3, Konverter markerte til ACC, Konverter markerte til Apple Lossless, Konverter markerte til AIFF eller Konverter markerte til WAV. (Menyobjektet endres avhengig av hva du har valgt i Import-panelet i Innstillinger.)

    4. Hvis du vil konvertere alle sangene i en mappe eller på en disk, holder du nede Skift-tasten og velger Avansert > «Konverter markerte til». Velg deretter mappen eller disken som inneholder filene du vil konvertere. Alle sangene, bortsett fra lydfiler som er kjøpt fra iTunes Store, blir konvertert. (Sanger som er kjøpt fra Music Store bruker et beskyttet AAC-format som gjør at de ikke kan konverteres.)

Sangen eller sangene du har konvertert, vises i biblioteket både i originalformatet og i formatet du har konvertert til.


Rette opp sangtitler med uvanlige tegn

Hvis sangnavnet og sanginformasjonen vises feil, ble filen antakelig laget ved hjelp av et program som lagrer informasjon på en annen måte enn iTunes. Dette problemet kan ofte løses ved at du konverterer sangens informasjonskoder (ID3-kodene) til et annet format.

Konvertering av ID3-koder er også nyttig for sanger som har informasjon på språk som ikke bruker latinske tegn, eller hvis du vil bruke MP3-filene sammen med et program som bruker et annet format.

Slik endrer du formatet for en sangs informasjonskoder:

  1. Marker sangene du vil konvertere.
  2. Velg Avansert > Konverter ID3-koder.
  3. Velg en ID3-versjon fra lokalmenyen.

Beslektede emner

Sangtitler inneholder feil tegn etter at de er blitt importert fra et annet program


Sangtitler inneholder feil tegn etter at de er blitt importert fra et annet program

Hvis en sangs tittel og informasjon vises feil, ble filen antakelig laget ved hjelp av et program som lagrer informasjon på en annen måte enn iTunes. Det kan hende du kan rette opp dette ved å gjøre om Unicode-tegnene i kodene i sangen.

Slik reverserer du Unicode-tegnene:

  1. Marker sangen, og velg Avansert > Konverter ID3-koder.

    2. Hvis du vil markere flere sanger som står oppført etter hverandre, holder du nede Skift-tasten når du klikker på sangtitlene. Hvis du vil markere flere sanger som ikke står oppført etter hverandre, holder du nede Ctrl-tasten når du klikker på sangtitlene.

  2. Klikk på Angre Unicode.

Hvis du vil endre navnene tilbake slik de var, velger du Angre Unicode på nytt.


Tilpasse iTunes-vinduet

Gjøre iTunes-vinduet mindre

Velge hva slags informasjon som skal vises

Hindre objekter i å vises i iTunes-vinduet

Vise eller skjule iTunes MiniStore

Vise bilder knyttet til musikk og video

Knytte bilder til sanger og andre objekter

Sortere sanger i en spilleliste og i biblioteket

Flytte og endre størrelse på kolonner

Jeg finner ikke det jeg ser etter i iTunes-vinduet


Gjøre iTunes-vinduet mindre

Du kan minimere iTunes-vinduet til en «minispiller» som kun viser avspillingskontrollene og statusen. Du kan også stille inn minispilleren slik at den alltid ligger øverst, eller du kan minimere den til Windows-oppgavelinjen eller systemstatusfeltet.

Slik kan du endre størrelsen på iTunes-vinduet:

  • Hvis du vil minimere iTunes-vinduet til et minispillervindu, velger du Avansert > «Bytt til minispiller». Hvis du vil vise eller skjule sang- og statusinformasjonen, drar du i nederste høyre hjørne av vinduet. Hvis du gå tilbake til iTunes-vinduet i full størrelse, klikker du på Gjenopprett-knappen.
  • Hvis du vil at minispilleren skal vises foran alle de andre vinduene, slik at den alltid er synlig, velger du Rediger > Innstillinger og klikker på Avansert-fanen og så på Generelt, og deretter markerer du «Minispiller alltid øverst».
  • Hvis du vil minimere minispilleren til Windows-oppgavelinjen, høyreklikker du på et ledig område i Windows-oppgavelinjen og velger Verktøylinjer > iTunes. Hvis du gå tilbake til iTunes-vinduet i full størrelse, klikker du på Gjenopprett-knappen.
  • Hvis du vil minimere minispilleren til systemstatusfeltet, velger du Rediger > Innstillinger, klikker på Avansert, klikker på Generelt og markerer «Minimer iTunes-vinduet til systemstatusfeltet».


Velge hva slags informasjon som skal vises

Du kan velge hvilke kolonner (navn, lengde og så videre) som skal vises for objektene i biblioteket eller spillelisten. Du kan også vise og skjule objekter under Bibliotek.

Slik velger du hvilken informasjon som skal vises:

  • Velg hvilke kolonner som skal vises, ved å markere et objekt (en spilleliste, for eksempel), velge Vis > Visningsalternativer og velge informasjonen som skal vises.
  • Hvis du vil skjule objekter i biblioteket, velger du iTunes > Valg, klikker på Generelt og fjerner markeringen for objektet eller objektene du vil skjule.
  • Hvis du vil vise biblioteket etter sjanger, på samme måte som i en musikkforretning, velger du Rediger > Innstillinger, klikker på Generelt, markerer «Vis sjanger i Bla-visning» og velger deretter Vis > Vis Bla-visning (eller klikk på Bla-knappen, vist nedenfor).

Du kan også vise en liste over visningsalternativene ved å høyreklikke på en av kolonneoverskriftene.


Hindre objekter i å vises i iTunes-vinduet

Hvis du har administratortilgang til maskinen, kan du hindre at filmer, podcaster, radiostasjoner på Internett, iTunes Store, delt musikk eller andre objekter vises til venstre i iTunes-vinduet.

Slik hindrer du objekter i å vises i iTunes-sidepanelet:

  1. Velg Rediger > Innstillinger, og klikk på Foreldrekontroll.
  2. Hvis låsen er lukket, klikker du på låsen og oppgir administratorpassordet.
  3. Kryss av et objekt for å deaktivere det. Hvis du for eksempel krysser av Deaktiver podcaster, vil ikke Podcaster vises i iTunes-vinduet.
  4. Hvis du vil at brukere skal oppgi et administratorpassord for å vise objekter du har deaktivert (eller gjøre andre endringer i Foreldrekontroll-panelet), klikker du på låsen.

    5. Du må bruke Windows XP for å kunne passordbeskytte disse objektene. Hvis du bruker Windows 2000, kan du skjule objektene, men de kan vises igjen uten at det kreves et passord.

Hvis du deaktiverer podcaster, kan du ikke abonnere på podcaster i iTunes Store.

Hvis du vil skjule andre objekter, velger du Rediger > Innstillinger, klikker på Generelt og fjerner markeringen for objekter du vil skjule.


Vise eller skjule iTunes MiniStore

Når du markerer et objekt i iTunes, viser iTunes MiniStore (nederst i iTunes-vinduet) beslektede objekter som er tilgjengelig på iTunes Store. Du kan klikke på disse objektene for å vise dem i iTunes Store.

Hvis du vil bruke iTunes MiniStore, må maskinen må være koblet til Internett.

Slik viser du MiniStore:

Velg Vis > Vis MiniStore.

Hvis du har brukt Foreldre-panelet i iTunes-valg for å hindre at iTunes Store vises, vises heller ikke MiniStore.

Beslektede emner

Gjøre iTunes-vinduet mindre

Om iTunes Store

Hindre objekter i å vises i iTunes-vinduet


Sortere sanger i en spilleliste og i biblioteket

Sangene i biblioteket eller en spilleliste kan sorteres etter hvilken som helst av kolonnene som vises. Du kan gjøre dette for å finne en sang, eller for å finne objekter i biblioteket som passer til en bestemt beskrivelse (for eksempel sanger i Rock-sjangeren eller sanger som er arkivert i AAC-format).

Her er måter du kan sortere sangene i biblioteket eller spillelistene på:

  • Endre sorteringen ved å klikke på kolonneoverskriften for kolonnen du vil sortere etter. Hvis du for eksempel vil sortere etter albumtittel, klikker du på Album-overskriften.

    • Tips: Hvis du ikke ser kolonneoverskriften du leter etter, høyreklikker du på en kolonneoverskrift for å se en liste over kolonner som kan vises. Marker et objekt (slik at det står et hakemerke ved siden av det) for å gjøre det synlig eller fjern markeringen for å fjerne objektet fra visningen.

  • Hvis du vil snu sorteringsrekkefølgen, klikker du på trekantikonet som vises når kolonnen er markert.
  • Hvis du vil gå tilbake til forrige sortering, klikker du på kolonneoverskriften som viser avspillingsrekkefølgen (over tallene).

Du kan også bla gjennom alle artistene eller albumene i musikkbiblioteket ved å markere et objekt under Bibliotek og klikke på Bla-knappen (formet som et øye). Hvis ikke Artist- og Album-panelene vises, klikker du på Bla-knappen en gang til.


Flytte og endre størrelse på kolonner

Du kan endre plasseringen for og størrelsen på kolonnene som viser informasjon i spillelister og i biblioteket.

Slik kan du endre rekkefølgen og størrelsen på kolonner:

  • Hvis du vil flytte en kolonne, klikker du i kolonneoverskriften, holder museknappen nede og drar kolonnen dit du vil ha den.
  • Hvis du vil endre størrelse på en kolonne, setter du markøren over den vertikale linjen (skillelinjen) mellom to kolonner. Når markøren forandrer seg, klikker du på skillelinjen, holder museknappen nede og endrer kolonnestørrelsen ved å dra linjen.
  • Hvis du vil tilpasse størrelsen på én eller flere kolonner slik at de passer akkurat til innholdet, høyreklikker du på en kolonneoverskrift og velger deretter «Automatisk tilpassing for kolonne» eller «Automatisk tilpassing for alle kolonner» fra menyen som vises. Du kan også rett og slett dobbeltklikke på den vertikale linjen mellom kolonner.


Jeg finner ikke det jeg ser etter i iTunes-vinduet

Det er mulig at du har brukt iTunes-innstillingene for å hindre at enkelte objekter vises.

Slik kan du finne objekter som mangler:

  • Velg Rediger > Innstillinger, klikk på Generelt, og kontroller at objektet du vil skal vises, er markert.
  • Velg Rediger > Innstillinger, klikk på Foreldrekontroll, og kontroller at objektet du leter etter, ikke er markert (hvis du for eksempel vil vise Podcaster i iTunes-vinduet, fjerner du markeringen for Deaktiver podcaster).
  • Hvis du ikke ser en spilleliste eller en mappe, er det mulig den er slettet. Du må opprette spillelisten eller mappen på nytt.


Håndtere musikk- og videofiler

Finne ut hvor iTunes-filene er arkivert

Endre plasseringen av iTunes-filer

Kopiere alle iTunes-filene til ett sted

Kopiere filer til Min musikk-mappen når du legger dem til i biblioteket

Søke i biblioteket eller i en spilleliste

Forstå symbolene ved siden av sanger og andre objekter

Lage sikkerhetskopier av iTunes-biblioteket på en CD eller DVD

Flytte iTunes-biblioteket til en annen datamaskin

Om filen iTunes Library

Fjerne objekter fra iTunes

Jeg har mistet sangene på maskinen


Finne ut hvor iTunes-filene er lagret

Standardplasseringen for lydfiler, videofiler og andre filer er iTunes Music-mappen (som ligger i Mine dokumenter/Min musikk/iTunes). iTunes Music-mappen inneholder alle sangene du har importert fra CDer og sangene, videoene og andre objekter du har lastet ned fra Internett. Alle disse filene vises i bibliotekvinduet i iTunes-vinduet.

Hvis du endrer innstillingene i Avansert-panelet i iTunes-innstillingene (i Generelt-delen), er det mulig at iTunes-filene er lagret andre steder.

Slik finner du fram til hvor iTunes-filene er lagret:

  • Hvis du lurer på hvor en fil er lagret, markerer du objektet i iTunes og velger Fil > Vis info. Banen til filen vises nederst i Oppsummering-ruten (i Hvor-delen).
  • Hvis du vil vise musikkfilen i Windows Utforsker, markerer du sangen og velger Fil > Vis i Explorer.


Endre plasseringen av iTunes-filer

Dette er standardplasseringen for sanger og andre filer du importerer til iTunes:

Mine dokumenter/Min musikk/iTunes/iTunes Music

Slik endrer du standardplasseringen for importerte filer:

  1. I iTunes velger du Rediger > Valg.
  2. Klikk på Avansert, og klikk deretter på Generelt.
  3. Klikk på Endre, og velg en annen mappe for filene.

    4. Fra nå av vil nye sanger og andre objekter du importerer, bli arkivert på det nye stedet. Sanger du allerede har importert, blir ikke flyttet til den nye plasseringen.

Hvis du vil at iTunes Music-mappen skal brukes som standardplassering igjen, klikker du på Tilbakestill (i Avansert-panelet i iTunes-innstillingene).

Hvis du vil flytte sanger du allerede har importert, til en ny plassering (for eksempel til en annen mappe på harddisken eller til en annen datamaskin), følger du instruksjonene ovenfor og avslutter deretter iTunes. Marker alt i iTunes Music-mappen, og dra filene til den nye plasseringen (ikke dra selve iTunes Music-mappen, kun innholdet). Hvis du vil vite mer om hvordan du finner ut hvor de enkelte lydfilene er lagret, kan du søke etter «finne filer» i hjelpen.

Hvis du vil ha flere tips om hvordan du overfører filer mellom datamaskiner, klikker du på koblingene nedenfor.

Gå til

Apple service og support-artikkel: «Moving your iTunes Music folder»

Apple service og support-artikkel: «Copying music between authorized computers with iTunes for Windows»


Kopiere alle iTunes-filene til ett sted

Depending on how you've imported songs, videos, and other items into iTunes, your library can include items that are located in various places on your computer's hard disk or other locations.

Du kan plassere en kopi av alle filene du har i biblioteket, i iTunes Music-mappen, slik at det for eksempel er enklere å kopiere biblioteket til en annen datamaskin.

To copy all your iTunes files into your iTunes Music folder:

Velg Avansert > Konsolider bibliotek.

iTunes-filer som ikke ligger i iTunes Music-mappen, forblir der de er, men kopier av dem blir lagt i iTunes Music-mappen.


Søke i biblioteket eller i en spilleliste

Du kan finne objekter i biblioteket eller i en spilleliste raskt ved hjelp av søkefeltet (øverst til høyre i iTunes-vinduet).

Slik finner du et objekt i iTunes-biblioteket:

  1. Marker objektet du vil søke i (for eksempel Musikk eller en spilleliste).

    2. Du kan ikke søke i radiolister fordi de ikke er tilgjengelige før maskinen kobler seg til Internett og laster dem ned.

  2. Klikk i søkefeltet, og skriv inn teksten du vil finne.

    3. iTunes viser objektene som inneholder teksten, mens du skriver.

Hvis du vil søke i Kommentar-kolonnen, forsikrer du deg om at den vises (Velg Vis > Visningsvalg).

Hvis du vil se alle objektene igjen, sletter du teksten fra søkefeltet (eller trykker på esc-tasten).


Forstå symbolene ved siden av sanger og andre objekter

Når du importerer musikk og video, viser symboler hvilken status objektene har. Andre symboler gir deg mulighet til å utføre oppgaver.

Symbol

Beskrivelse av symbol

Betyr at

Skjermsymbol

Objektet er en video.

Boksymbol

Objektet er en PDF-fil.

Lydbølgesymbol

Sangen blir importert til iTunes fra en CD eller harddisken.

Grønt hakemerke

iTunes er ferdig med å importere sangen.

Utropstegn ved siden av en sang

iTunes finner ikke sangen. Den kan være flyttet eller slettet.

Utropstegn ved siden av en smart spilleliste

En av betingelsene er en utilgjengelig spilleliste. Klikk på utropstegnet for å velge en annen spilleliste eller fjerne den som er utilgjengelig

Kringkastingssymbol

Sangen finnes på Internett. Når du klikker på sangen, streames den over Internett til maskinen din.

Svart hakemerke

Sangen vil bli inkludert i den aktuelle handlingen. For eksempel blir kun sanger som er merket med et svart hakemerke, importert når du klikker på Importer.

Høyttaler

Sangen spilles.

Piler i sirkelbevegelse

Objektet er i ferd med å bli kopiert eller lastet ned fra Internett.

Pil ved siden av et objekt eller en spilleliste

Klikk på pilen for å gå til objektet eller publiserer spillelisten på iTunes Store (du kan slå pilene av og på i Generelt-panelet i iTunes-valg).

Mat ut-symbol

Klikk på symbolet for å mate ut en CD eller for å fjerne en enhet fra sidepanelet.

Blå prikk ved siden av en podcastserie eller -episode

Du har ikke startet avspilling av denne podcastserien eller -episoden.

Grå prikk ved siden av et objekt

Objektet er ikke synkronisert med en iPod eller en mobiltelefon


Flytte iTunes-biblioteket til en annen datamaskin

Hvis du får en ny datamaskin, kan du overføre iTunes-biblioteket ved å koble sammen datamaskinene eller ved å bruke en flyttbar harddisk eller iPod.

Hvis du vil ha mer informasjon, klikker du på koblingene nedenfor for å vise artikler på Apples service- og supportwebsted.

Hvis du skal selge eller gi bort en datamaskin, må du ikke glemme å fjerne autoriseringen på den.

Beslektede emner

Lage sikkerhetskopier av iTunes-biblioteket på en CD eller DVD

Autorisere en maskin til å spille iTunes Store-kjøp

Arkivere en kopi av spillelistene dine

Gå til

Apple service og support-artikkel: «How to copy music between authorized computers»

Apple service og support-artikkel: «Moving your iTunes Music folder»

Apple service og support-artikkel: «How to use your iPod to move your music to a new computer»


Om filen iTunes Library

iTunes Library-filen er en database med alle sangene og videoene i biblioteket og spillelistene dine. Denne filen ligger i iTunes-mappen i Min musikk-mappen (i Mine dokumenter-mappen). iTunes Music Library-filen må ikke slettes eller flyttes. Hvis du sletter den, oppretter iTunes en ny, tom fil neste gang du åpner programmet. Spillelister, sangvurderinger, kommentarer og annen informasjon du har lagt inn, vil være borte.

Hvis du vil vite mer, klikker du på koblingen nedenfor.

Gå til

Apple service og support-artikkel: «What are the iTunes library files?»


Jeg har mistet sangene på maskinen

Hvis du flytter eller sletter iTunes Library-filen, vil ikke sangene dine lenger vises i biblioteket selv om sangfilene fortsatt er i iTunes Music-mappen.

Hvis du flytter sangene fra iTunes Music-mappen, er det mulig at du må legge til sangene i iTunes på nytt før du kan spille dem.

Hvis filer forsvinner uten grunn, utfører du et fullt søk etter virus på maskinen ved hjelp av oppdatert antivirusprogramvare.

Slik kan du få sangene til å vises i biblioteket igjen:

  • Dra iTunes-mappen (som har standardplassering i Min musikk-mappen i Mine dokumenter-mappen) til iTunes-vinduet. Slik får du alle sangene inn i biblioteket, men spillelistene vil være borte.
  • Hvis det ikke fungerer, er det mulig at musikken finnes et annet sted på harddisken. I Start-menyen velger du Søk og søker etter en sang etter tittel eller artist. Dra mapper som inneholder sanger, til iTunes for å legge til sangene i iTunes på nytt.

    • Hvis du ikke finner sangen ved å søke etter den, ser du om den ligger i papirkurven.

Du kan legge til musikkfiler i biblioteket uten at det blir lagt en kopi i iTunes Music-mappen.

Hvis du flytter sangfilene etter at du har stilt inn iTunes til å legge til musikkfiler i biblioteket uten å kopiere dem til iTunes Music-mappen, er det mulig at du må flytte filene til iTunes på nytt for å kunne spille dem.


Fyll opp iPod, og bruk andre funksjoner

Overføre sanger til iPod eller en annen musikkspiller
Overfør sanger til iPod eller en iTunes-kompatibel mobiltelefon slik at du kan høre på musikk når du er på farten.

Bruke andre iPod-funksjoner
Overfør podcaster, videoer og bilder, synkroniser kontakter og kalendere, arkiver filer på iPod eller en iTunes-kompatibel mobiltelefon, synkroniser Nike + iPod-treningsdataene med nikeplus.com.


Overføre sanger til iPod eller en annen musikkspiller

Om iTunes og iPod

Koble til en iPod, en iTunes-kompatibel mobiltelefon eller en annen musikkspiller

Overføre sanger til iPod automatisk

Overføre sanger til iPod manuelt

Overføre sanger til iPod shuffle

Fjerne objekter fra iPod

Overføre sanger til en iTunes-kompatibel mobiltelefon

Jeg får ikke overført sanger til en iTunes-kompatibel mobiltelefon


Om iTunes og iPod

iPod er en allsidig, bærbar musikkspiller. Du kan overføre musikk fra iTunes-biblioteket til iPod-enheten, slik at du kan høre på musikken din mens du er på farten. Noen iPod-modeller gjør det også mulig å overføre bilder, videoer og spill.

Standardinnstillingen er at iTunes automatisk oppdaterer iPod-enheten med innhold når du kobler den til datamaskinen. Du kan også endre innstillingene slik at du kan overføre objekter manuelt. På noen iPod-modeller er det mulig å opprette spillelister på iPod og synkronisere kontakt- og kalenderinformasjon fra datamaskinen.

Alle kjøp fra iTunes Store på Internett kan spilles på iPod hvis maskinen du bruker sammen med iPod, er autorisert til å spille det du har kjøpt.

Hvis du vil ha mer informasjon om hvordan du bruker iPod, slår du opp i dokumentasjonen som fulgte med iPod, eller besøker webstedet nedenfor.

Beslektede emner

Om iTunes Store

Autorisere en maskin til å spille iTunes Store-kjøp

Gå til

Webstedet for iPod-opplæring


Koble til en iPod, en iTunes-kompatibel mobiltelefon eller en annen musikkspiller

Du kan koble en iPod eller en iTunes-kompatibel mobiltelefon til datamaskinen og overføre sanger fra iTunes-musikkbiblioteket. Du kan også overføre bilder, videoer og spill til enkelte iPod-modeller.

Slik kobler du en enhet til datamaskinen:

  • Hvis du har en iPod shuffle, fjerner du hetten eller halssnoren og kobler iPod shuffle til en USB-utgang på datamaskinen.
  • Med andre enheter kobler du enheten til datamaskinen ved hjelp av kabelen som fulgte med enheten.

Hvis du ser en dialogrute der du får beskjed om å starte maskinen på nytt, starter du maskinen på nytt og åpner deretter iTunes. Et ikon for iPod-enheten eller mobiltelefonen vises i iTunes-vinduet (under Enheter). Før du kobler fra iPod eller mobiltelefonen, klikker du på Mat ut-ikonet ved siden av enheten.

Hvis du vil ha mer informasjon om tilkobling og frakobling av iPod, kan du lese dokumentasjonen som fulgte med iPod, eller du kan besøke iPod-webstedet.

Gå til

iPod-webstedet

Webstedet for iTunes for mobiltelefoner


Overføre sanger til iPod automatisk

Hvis du har en iPod shuffle, klikker du på «Overføre sanger til iPod shuffle» nedenfor. Disse instruksjonene gjelder iPod, iPod nano og iPod mini.

Slik stiller du inn iTunes til å overføre sanger til iPod automatisk:

  1. Koble iPod til datamaskinen.
  2. Når iPod-ikonet vises i iTunes-vinduet (under Enheter), markerer du det.
  3. Hvis Oppsummering-panelet ikke vises, klikker du på Oppsummering-fanen.
  4. Kontroller at «Håndter musikk manuelt» ikke er markert. (Hvis du har en iPod som kan vise video, heter alternativet «Manuell håndtering av musikk og videoer».)
  5. Klikk på Musikk-fanen, og gjør ett av følgende:
    • Hvis du vil oppdatere iPod automatisk med alle sangene og spillelistene i biblioteket, velger du «Synkroniser musikk» og deretter «Alle sanger og spillelister». iTunes overfører sanger og spillelister fra iTunes-biblioteket til iPod. Sanger på iPod som ikke er i biblioteket, blir slettet.
    • Hvis du vil oppdatere iPod automatisk med kun bestemte spillelister, velger du «Synkroniser musikk» og «Markerte spillelister» og markerer deretter spillelistene du vil synkronisere.

Hvis du kobler til og oppdaterer iPod og deretter legger til sanger i iTunes-biblioteket, kan du legge dem til på iPod ved å velge Fil > Synkroniser iPod.

Du kan kun synkronisere (oppdatere automatisk) iPod med én datamaskin om gangen. Hvis du vil bruke iPod med flere maskiner, stiller du inn iTunes slik du kan håndtere sanger manuelt. Det kan også være lurt å håndtere sanger manuelt hvis iTunes-biblioteket inneholder mer musikk enn det er plass til på iPod.

Tips: Hvis du kun vil synkronisere objekter som er krysset av i biblioteket, klikker du på Oppsummering-fanen og markerer «Synkroniser kun avkryssede objekter».

Beslektede emner

Overføre sanger til iPod shuffle

Overføre sanger til iPod manuelt

Fjerne objekter fra iPod

Gå til

iPod-webstedet


Overføre sanger til iPod manuelt

Det kan være praktisk å organisere sangene på iPod-enheten manuelt hvis du vil bruke iPod-enheten sammen med flere datamaskiner eller hvis det ikke er plass på iPod-enheten til alle sangene som er i iTunes-biblioteket.

Hvis du har en iPod shuffle, klikker du på «Overføre sanger til iPod shuffle» nedenfor.

Slik overfører du sanger til iPod manuelt:

  1. Koble iPod til datamaskinen.
  2. Når iPod-ikonet vises i iTunes-vinduet (under Enheter), markerer du det.
  3. Hvis Oppsummering-panelet ikke vises, klikker du på Oppsummering-fanen.
  4. Marker «Håndter musikk manuelt». (Hvis du har en iPod som kan vise video, heter alternativet «Manuell håndtering av musikk og videoer».
  5. Klikk på Musikk (under Bibliotek, på venstre side i iTunes-vinduet), og dra deretter sanger og spillelister til iPod.

Beslektede emner

Overføre sanger til iPod shuffle

Overføre sanger til iPod automatisk


Overføre sanger til iPod shuffle

Du kan fylle iPod shuffle med sanger fra biblioteket eller en spilleliste automatisk. Du kan også overføre sanger til iPod shuffle manuelt, i tillegg til eller i stedet for å bruke Autofyll-funksjonen.

Når du bruker Autofyll-funksjonen, blir det valgt forskjellige sanger hver gang.

Slik overfører du musikk til iPod shuffle:

  1. Koble iPod shuffle til maskinen.

    2. Du finner mer informasjon i dokumentasjonen som fulgte med iPod shuffle.

  2. Gjør ett eller flere av følgende:
    • Hvis du vil overføre sanger manuelt, flytter du dem til iPod i listen over enheter. Hvis du vil at iTunes skal fylle den gjenværende plassen automatisk, fjerner du markeringen for «Erstatt alle objekter når Autofyll brukes». (Hvis denne avkrysningsruten er markert når du klikker på Autofyll-knappen, blir sanger du har flyttet til iPod, erstattet.)
    • Hvis du vil overføre sanger automatisk fra biblioteket eller en spilleliste, velger du musikk eller en spilleliste fra «Autofyll fra»-lokalmenyen. Når du er klar til å overføre sanger til iPod shuffle automatisk, klikker du på Autofyll.
    • Hvis du vil at iTunes skal velge tilfeldige sanger fra kilden du har valgt (i stedet for å overføre sanger i rekkefølge), markerer du «Velg objekter tilfeldig». Når du vil overføre sanger til iPod shuffle automatisk, klikker du på Autofyll.

iTunes overfører så mange sanger som det er plass til på iPod shuffle. Sanger som ligger på iPod shuffle, men som ikke lenger er med i spillelisten, blir slettet på iPod shuffle. Andre typer filer og dokumenter som ligger på iPod shuffle, blir ikke slettet.

Sanger som ikke ble overført (for eksempel fordi det ikke var nok plass), er markert med en grå prikk i iPod shuffle-spillelisten.

Hvis du vil ha mer informasjon om hvordan du bruker iPod shuffle, slår du opp i dokumentasjonen som fulgte med iPod shuffle, eller du kan besøke iPod-webstedet.

Beslektede emner

Organisere plassen på iPod shuffle eller en iTunes-kompatibel mobiltelefon

Gå til

iPod-webstedet


Fjerne objekter fra iPod

Du kan fjerne sanger, lydbøker og videoer fra iPod. Når du fjerner en sang fra iPod, blir den ikke slettet fra iTunes-biblioteket.

Hvis du vil fjerne objekter fra andre iPod-modeller enn iPod shuffle, må du først kontrollere at iTunes er stilt inn slik at du kan kopiere sanger manuelt (hvis du vil vite hvordan du gjør dette, klikker du på koblingen nedenfor).

Slik fjerner du sanger fra iPod:

  1. Koble iPod til datamaskinen.
  2. Når iPod-ikonet vises i iTunes, markerer du det.
  3. Hvis trekanten til venstre for iPod er lukket (peker til høyre), klikker du på den for å vise innholdet på iPod.
  4. Marker objektet du vil slette, og trykk på slettetasten.

Beslektede emner

Kjøpe fra iTunes Store med andre datamaskiner


Overføre sanger til en iTunes-kompatibel mobiltelefon

Du kan overføre følgende innhold fra iTunes-biblioteket på datamaskinen til en iTunes-kompatibel mobiltelefon:

  • Sanger og spillelister
  • Podcaster i MP3- eller AAC-format.
  • Lydbøker

Du kan fylle mobiltelefonen med objekter fra biblioteket eller en spilleliste automatisk. Du kan også overføre objekter til mobiltelefonen manuelt, i tillegg til eller i stedet for å bruke Autofyll-funksjonen.

Slik overfører du til en iTunes-kompatibel mobiltelefon:

  1. Koble mobiltelefonen til datamaskinen, og åpne iTunes.
  2. Gjør ett eller flere av følgende:
    • Hvis du vil overføre objekter manuelt, drar du dem fra iTunes til telefonikonet i iTunes-vinduet. Hvis du skal bruke Autofyll i tillegg, fjerner du markeringen for «Erstatt alle objekter når Autofyll brukes». (Hvis denne avkrysningsruten er markert når du klikker på Autofyll-knappen, blir objekter du har flyttet til mobiltelefonen erstattet.)
    • Hvis du vil overføre objekter automatisk fra biblioteket eller en spilleliste, velger du et objekt fra «Autofyll fra»-lokalmenyen. Når du vil overføre objekter til mobiltelefonen automatisk, klikker du på Autofyll.
    • Hvis du vil at iTunes skal velge tilfeldige objekter fra kilden du har valgt (i stedet for å overføre objekter i rekkefølge), markerer du «Velg objekter tilfeldig». Når du er klar til å overføre objekter til mobiltelefonen automatisk, klikker du på Autofyll.

Objekter du sletter fra mobiltelefonen manuelt eller ved å klikke på Autofyll, blir også slettet fra spillelister på mobiltelefonen.

Hvis du kobler mobiltelefonen til en annen datamaskin eller logger deg på en annen brukerkonto på samme maskin og overfører objekter, vil objekter som allerede finnes på mobiltelefonen, bli slettet.

Du kan ikke kopiere sanger fra en mobiltelefon til iTunes.

Gå til

Webstedet for iTunes for mobiltelefoner

Vanlige spørsmål om iTunes for mobiltelefoner


Jeg får ikke overført sanger til en iTunes-kompatibel mobiltelefon

Sanger som skal overføres til en iTunes-kompatibel mobiltelefon, må være kodet med en bitfrekvens på 128 kbps eller lavere. Du kan finne bitfrekvensen til en sang ved å markere sangen og velge Arkiv > Vis info.

Sanger med lavere bitfrekvenser har mindre filstørrelser, og de kan ha litt lavere lydkvalitet.

Slik konverterer du sanger med høyere bitfrekvens til 128 kbps automatisk etter hvert som de overføres:

  1. Koble mobiltelefonen til datamaskinen.
  2. Velg Rediger > Innstillinger, og klikk på Telefon.
  3. Marker «Konverter sanger med høyere bitfrekvens til 128 kbps AAC».

Originalsangene på datamaskinen blir ikke påvirket.

Hvis du velger dette alternativet, kan overføringen ta lengre tid. Hvis du vil, kan du konvertere sanger manuelt og deretter overføre dem til mobiltelefonen. Hvis du vil ha informasjon om hvordan du konverterer sanger til en lavere bitfrekvens, klikker du på «Arkivere en kopi av en sang i et annet filformat enn originalen» nedenfor.

Beslektede emner

Lagre en kopi av en sang i et annet filformat enn originalen

Angi importvalg


Bruke andre iPod-funksjoner

Overføre podcaster til iPod

Overføre bilder til iPod

Overføre videoer til iPod

Forberede en video slik at den fungerer med iPod

Kjøpe spill til iPod

Synkronisere kontakt- og kalenderinformasjon med iPod

Oppdatere iPod-programvaren

Organisere plassen på iPod shuffle eller en iTunes-kompatibel mobiltelefon

Oppbevare eller vise filer på iPod eller en iTunes-kompatibel mobiltelefon

Vise og arkivere Nike+iPod-treningsdataene

Bruke flere Nike+iPod-sensorer eller -sko


Overføre podcaster til iPod

Podcaster er radio- eller TV-programmer du kan laste ned til datamaskinen fra Internett. Du kan laste ned og abonnere på gratis podcaster på iTunes Store.

Hvis du har en iPod shuffle eller en iTunes-kompatibel mobiltelefon, er det kun mulig å overføre podcaster til enheten manuelt. Hvis du har en annen iPod-modell, kan du stille inn iTunes til å overføre podcaster til iPod automatisk når du kobler iPod til maskinen.

Hvis du vil overføre videopodcaster til iPod, må du ha en iPod-modell som støtter video.

Slik overfører du podcaster til iPod:

  1. Koble iPod til datamaskinen.
  2. Når iPod-ikonet vises i iTunes, markerer du det.
  3. Klikk på Podcaster-fanen, og gjør ett av følgende:
    • Hvis du vil oppdatere iPod automatisk med alle podcastene i Podcaster-spillelisten, velger du Synkroniser.
    • Hvis du vil overføre podcaster til iPod manuelt, slår du av synkronisering og drar podcaster eller podcastepisoder fra Podcaster-spillelisten til iPod-ikonet i iTunes-vinduet (under Enheter).

Hvis du kobler til og oppdaterer iPod og deretter legger til podcaster i iTunes-biblioteket, velger du Fil > Synkroniser iPod for å overføre de nye podcastene til iPod.

Gå til

iPod-webstedet


Overføre bilder til iPod

Hvis du har en iPod med fargeskjerm, kan du bruke iTunes til å overføre bilder fra datamaskinen til iPod. Du kan overføre alle bildene eller kun utvalgte bilder.

Bildene du overfører til iPod, kan kun vises på iPod eller (kun på enkelte modeller) på en fjernsynsskjerm som er koblet til iPod. Hvis du vil kopiere bilder til en annen datamaskin, må du også overføre bilder i full oppløsning til iPod (se trinn 5).

Når du overfører sanger eller bilder til iPod, må du sørge for at datamaskinen ikke settes i dvale.

Slik overfører du bilder til iPod:

  1. Koble iPod til datamaskinen ved hjelp av kabelen som fulgte med iPod.
  2. Når iPod-ikonet vises i iTunes, markerer du det og klikker på Bilder-fanen.
  3. Marker avkrysningsruten «Synkroniser bilder fra», og velg deretter et bildeprogram eller en mappe som inneholder bildene du vil vise, fra lokalmenyen.

    4. Hvis du bruker Adobe Photoshop Album 2.0 eller nyere eller Adobe Photoshop Elements 3.0 eller nyere, kan du importere bilder direkte fra disse programmene til iPod ved å velge Photoshop Album eller Photoshop Elements fra lokalmenyen.

  4. Velg om du vil kopiere alle mappene eller albumene, eller kun merkede mapper eller album.
  5. Hvis du vil overføre bildefilene med full oppløsning til iPod, markerer du «Inkluder bilde med full oppløsning».
  6. Klikk på OK.

    7. Det kan ta litt tid å kopiere alle bildene første gang du synkroniserer. Etterfølgende synkroniseringer tar kortere tid.

Hvis du overførte bilder i full oppløsning til iPod, må du markere «Aktiver diskbruk» i Oppsummering-panelet for iPod før du kan overføre bildene fra iPod til en annen datamaskin. Hvis du vil ha mer informasjon, klikker du på «Oppbevare eller vise filer på iPod eller en iTunes-kompatibel mobiltelefon» nedenfor.

Hvis du vil ha mer informasjon om hvordan du bruker iPod for å vise bilder, slår du opp i dokumentasjonen som fulgte med iPod, eller du kan besøke iPod-webstedet.

Beslektede emner

Oppbevare eller vise filer på iPod eller en iTunes-kompatibel mobiltelefon

Gå til

iPod-webstedet

Apple service og support-artikkel: «Photo Sync creates iPhoto photo cache»

Apple service og support-artikkel: «FAQ about Photo Sync»


Overføre videoer til iPod

Du kan vise videoer på iPod (hvis du har en modell som støtter video). Hvis du har en iPod-modell som støtter video, kan du også lytte til lyden fra videoer og videopodcaster uten å vise videoen på iPod-skjermen.

Du kan stille inn iTunes slik at iPod oppdateres automatisk med videoer fra iTunes-biblioteket, eller du kan overføre videoene til iPod manuelt.

Slik overfører du videoer til iPod:

  1. Koble iPod til datamaskinen.
  2. Når iPod-ikonet vises i iTunes-vinduet, markerer du det.
  3. Klikk på Oppsummering-fanen, og gjør ett av følgende:
    • Hvis du vil håndtere videoer manuelt, markerer du «Manuell håndtering av musikk og videoer». Deretter drar du videoer fra iTunes til iPod.
    • Hvis du vil oppdatere videoer automatisk, fjerner du markeringen for «Manuell håndtering av musikk og videoer», klikker på Filmer-fanen, velger «Synkroniser filmer» og angir innstillinger.

Hvis du vil vite hvordan du bruker en iPod med videostøtte til å se på og lytte til video, kan du slå opp i dokumentasjonen som fulgte med iPod.

iPod-enheter som støtter video, støtter kun videoinnhold som er formatert på en bestemt måte. De fleste videoer kan konverteres slik at de fungerer med iPod.

Beslektede emner

Forberede en video slik at den fungerer med iPod


Forberede en video slik at den fungerer med iPod

Hvis du har en iPod som støtter video, kan du overføre videoer fra iTunes-biblioteket til iPod. iPod-enheter som støtter video, kan kun spille videoer som er optimalisert for iPod. De fleste videoer kan konverteres slik at de fungerer med iPod.

Slik konverterer du en video:

  1. Marker videoen i iTunes.
  2. Velg Avansert > Konverter markering for iPod.

    3. Konvertering av video for iPod kan ta fra flere minutter til flere timer, avhengig av maskinen og lengden til og innholdet i videoen.

Originalvideoen beholdes i iTunes-biblioteket.

Hvis du vil ha mer informasjon om hvordan du overfører videoer til iPod, klikker du på koblingen nedenfor.

Gå til

Apple service og support-artikkel: «Can't transfer videos to iPod»


Kjøpe spill til iPod

Hvis du har en iPod som kan vise video, kan du kjøpe spill til iPod fra iTunes Store.

Slik kjøper og spiller du spill på iPod:

  1. Klikk på iTunes Store i iTunes.
  2. Klikk på Games i iTunes Store.
  3. Finn et spill du vil ha, og klikk på Kjøp spill.
  4. Koble iPod til datamaskinen.

iTunes overfører automatisk spill til iPod når du kobler den til datamaskinen.

Spill kan kun spilles på iPod (ikke på datamaskinen).


Synkronisere kontakt- og kalenderinformasjon med iPod

Hvis du håndterer kontaktinformasjonen din ved hjelp av Microsoft Outlook Express eller Microsoft Outlook 2003 eller nyere, kan du synkronisere kontaktinformasjonen med iPod, iPod nano eller iPod mini. Hvis du bruker Microsoft Outlook 2003 eller nyere til å håndtere kalenderinformasjon, kan du også synkronisere kalenderinformasjon.

Du kan synkronisere kontakter på iPod med kun én datamaskin.

Slik synkroniserer du kontakt- og kalenderinformasjon:

  1. Koble iPod til datamaskinen.
  2. Når iPod-ikonet vises i iTunes, markerer du det og klikker på Kontakter-fanen.
  3. Velg Synkroniser, og angi innstillinger.

Kontakt- og kalenderinformasjonen på iPod blir oppdatert hver gang du kobler iPod til datamaskinen og når du velger Fil > Synkroniser iPod.


Oppdatere iPod-programvaren

Apple oppdaterer med jevne mellomrom iPod-programvaren for å rette opp eventuelle problemer.

Slik oppdaterer du iPod-programvaren:

  1. Koble iPod til datamaskinen.
  2. Velg Hjelp > Søk etter oppdateringer.

Det kan hende at ny programvare er tilgjengelig på iPod-webstedet før det er tilgjengelig som en automatisk oppdatering.

Gå til

iPod-webstedet


Organisere plassen på iPod shuffle eller en iTunes-kompatibel mobiltelefon

Du kan stille inn iPod shuffle og iTunes-kompatible mobiltelefoner slik at du får plass til flest mulig sanger, og endre hvor mye plass som er satt av til musikk (i forhold til filer som ikke er musikk, for eksempel dokumenter).

Slik organiserer du plassen på iPod shuffle eller en iTunes-kompatibel mobiltelefon:

  1. Koble enheten til datamaskinen.
  2. Når enheten vises i iTunes-vinduet, markerer du den, klikker på Innstillinger og gjør ett eller flere av følgende:
    • Velg «Konverter sanger med høyere bitfrekvens til 128 Kbps AAC» for å få plass til flest mulig sanger på enheten
      • .
    • Hvis du vil justere hvor mye plass som er reservert for musikk på enheten, flytter du skyveknappen for plassfordeling mot venstre slik at mer av den ledige plassen kan brukes til musikk (dette får ingen betydning for eventuelle dokumenter eller andre filer som allerede er på enheten).

    iTunes overfører kun så mange sanger som det er plass til på det området som ikke er brukt til eller satt av til andre typer filer.

Hvis du vil vite mer om hvordan du bruker iPod shuffle, leser du dokumentasjonen som fulgte med iPod shuffle, eller du kan besøke iPod-webstedet.

Hvis du vil vite mer om hvordan du bruker en iTunes-kompatibel mobiltelefon, kan du slå opp i dokumentasjonen som ble levert sammen med den, eller besøke telefonprodusentens websted.

Beslektede emner

Oppbevare eller vise filer på iPod eller en iTunes-kompatibel mobiltelefon

Gå til

iPod-webstedet


Oppbevare eller vise filer på iPod eller en iTunes-kompatibel mobiltelefon

Hvis det er nok ledig plass, kan du arkivere alle typer filer (for eksempel tekstdokumenter eller bilder) på iPod eller en iTunes-kompatibel mobiltelefon. Du kan for eksempel bruke iPod når du skal overføre en fil fra én datamaskin til en annen. Du kan også se filer som er arkivert på en iPod eller en iTunes-kompatibel mobiltelefon, på datamaskinen.

Slik arkiverer eller overfører du filer:

  1. Koble iPod eller mobiltelefonen til maskinen.
  2. Når iPod-ikonet vises i iTunes-vinduet, markerer du det, klikker på Oppsummering og velger «Aktiver diskbruk».

    3. Et iPod-ikon eller et diskikon eller et ikon for en uttakbar disk (hvis du bruker en mobiltelefon) vises som neste tilgjengelige stasjonsbokstav i Windows Utforsker, i Min datamaskin-vinduet.

  3. Du kopierer filer til iPod eller mobiltelefonen ved å flytte dem til ikonet.
  4. Hvis du vil vise filer som er arkivert på enheten, dobbeltklikker du på symbolet på skrivebordet.

    5. Musikk, video eller spill du har overført til enheten ved hjelp av iTunes, vises ikke.

  5. Hvis du vil kopiere filer fra iPod eller mobiltelefonen til maskinen, dobbeltklikker du på ikonet og flytter filer fra vinduet som åpnes.

Hvis du vil gjøre mer plass tilgjengelig på iPod, drar du filer fra iPod til papirkurven og tømmer den.

Hvis du vil ha mer informasjon om hvordan du kobler til, kopierer musikk til og håndterer filer på iPod eller mobiltelefonen, kan du slå opp i dokumentasjonen som fulgte med iPod.


Vise og arkivere Nike + iPod-treningsdataene

iPod nano arkiverer oppsummeringer for Nike + iPod-treningsøkter. Du kan se på disse treningsoppsummeringene enkeltvis på iPod, og du kan vise den siste treningsoppsummeringen i Nike + iPod-panelet i iPod-innstillingene.

Du kan enkelt vise og analysere hele treningshistorien din ved å bruke iTunes til å sende treningsdataene til nikeplus.com. Når du registrerer en gratis nike.com-konto, kan treningsdataene dine sendes til webstedet automatisk. Der kan du se utviklingen over tid, sette og overvåke mål, sammenligne resultatene dine med andre, og konkurrere med andre nikeplus.com-brukere.

Første gang du kobler en iPod med Nike + iPod-treningsdata til maskinen, spør iTunes om du vil sende dataene automatisk til nikeplus.com. Hvis du avslår og senere vil sende treningsdataene til nikeplus.com likevel, følger du disse trinnene.

Slik sender du treningsdataene til nikeplus.com:

  1. Fullfør én eller flere treningsøkter med joggeskoene Nike+ og en Nike + iPod-mottaker.
  2. Koble iPod til datamaskinen.
  3. Når iPod-ikonet vises i iTunes, markerer du det og klikker på Nike + iPod-fanen.
  4. Velg «Send treningsdata til nikeplus.com automatisk».
  5. Hvis du ikke har en nike.com-konto, klikker du på Opprett Nike-konto og følger instruksjonene på skjermen.

Når du har fullført en treningsøkt med en ny sensor, kan du konfigurere den til å sende treningsdataene til en ny nike.com-konto eller en eksisterende konto.

Du kan når som helst opprette en ny konto på nike.com. Det er mulig du vil ha flere kontoer hvis det er flere i familien som deler en Nike + iPod.

Tips: Hvis du sender treningsdatene til nikeplus.com, sikrer du at treningshistorien din er tilgjengelig selv om du må gjenoppbygge iPod.

Beslektede emner

Bruke flere Nike+iPod-sensorer eller -sko

Gå til

Nike + iPod-webstedet


Bruke flere Nike + iPod-sensorer eller -sko

Du kan bruke så mange par Nike+-sko som du ønsker sammen med den samme Nike + iPod-mottakeren. Det er best om hvert skopar har en egen sensor. Hvis du bruker en sensor som allerede er kalibrert, i et annet skopar (eller hvis en annen person bruker samme sensor), bør du kalibrere sensoren først for å få best mulig resultat. Hvis du vil ha mer informasjon om kalibrering, slår du opp i dokumentasjonen som fulgte med Nike + iPod Sport Kit, eller du kan besøke webstedet nedenfor.

Du kan arkivere treningsdata for hver sensor i separate nike.com-kontoer, eller du kan tildele flere sensorer til samme konto.

Standardinnstillingen er at hver sensor får navnet Sensor 1, Sensor 2 og så videre. Du kan endre disse navnene (for eksempel, «Jogging», «Variert») slik at det blir lettere å gjenkjenne sett med treningsdata.

Slik endrer du et sensornavn:

  1. Koble iPod til datamaskinen.
  2. Når iPod-ikonet vises i iTunes, markerer du det og klikker på Nike + iPod-fanen.
  3. Velg Rediger fra Sensor-menyen.
  4. I dialogruten som vises, skriver du inn det nye navnet.

Beslektede emner

Vise og arkivere Nike+iPod-treningsdataene

Gå til

Nike + iPod-webstedet


Tastatursnarveier

I iTunes kan mange oppgaver utføres ved hjelp av tastaturet. Du finner hurtigtastene for vanlige oppgaver ved siden av kommandoene i menyene, eller du kan lese denne siden. Mange av objektene i iTunes (for eksempel sanger og kolonneoverskrifter) har også kontekstmenyer. Du ser lokalmenyen hvis du høyreklikker på objektet.

Når du vil utføre en handling, trykker du ned tastene som oppgis nedenfor.

Snarveier for avspilling

Spille en markert sang umiddelbart

Enter

Spole fram og tilbake i en sang

Ctrl-Alt-piltast

Spille neste eller forrige album i en liste

Alt-høyre piltast eller Alt-venstre piltast (eller Alt-klikk på framover- eller bakover-knappen øverst til venstre i iTunes-vinduet)

Spille neste eller forrige sang i en liste

Venstre piltast eller høyre piltast (eller klikk på Hopp framover- eller Hopp bakover-kontrollene øverst til venstre i iTunes-vinduet)

Snarveier for biblioteket og spillelister

Marker eller fjern markeringen for alle sangene i en liste (merk av eller fjern markeringen i alle avkrysningsruter)

Ctrl-klikk i avkrysningsruten ved siden av en sang

Opprette en spilleliste fra et utvalg markerte sanger

Alt-klikk på Legg til-knappen (merket med +)

Opprette en ny smart spilleliste

Skift-klikk på Legg til-knappen (merket med +)

Mikse en aktiv spilleliste

Alt-klikk på Miks-knappen

Gjenoppfriske Radio- eller Partymiks-listen (når en av listene er markert under Bibliotek)

F5

iTunes Store-snarveier

Gå til neste side i iTunes Store

Ctrl-høyre hakeparentes (])

Gå til forrige side i iTunes Store

Ctrl-venstre hakeparentes ([)

Se etter nye podcastepisoder (Når Podcaster er markert under Bibliotek)

F5

Snarveier for arbeid med filer og vinduer

Utvide eller slå sammen alle trekantene i radiostreamlisten

Ctrl-klikk på en trekant

Forminske iTunes-vinduet slik at bare avspillingskontrollene vises

Ctrl-M

Vise informasjon for neste eller forrige sang i listen (i Vis info-vinduet).

Ctrl-N eller Ctrl-P

Markere søkefeltet

Ctrl-Alt-F

Se flere innstillinger mens en visuell effekt vises

Trykk på ?, og trykk på tasten som vises ved siden av innstillingen du vil bruke (ikke alle visuelle effekter støtter dette)

Snarveier for iPod

Hindre at iPod blir oppdatert automatisk når du kobler den til maskinen

Hold nede Ctrl- og Alt-tasten når du kobler iPod til maskinen (hold tastene nede til iPod vises i iTunes-vinduet)

Snarveier for lydbøker

Gå til neste eller siste kapittel (hvis tilgjengelig)

Ctrl-Skift-høyre piltast eller Ctrl-Skift-venstre piltast

Snarveier til menyobjekter i Arkiv-menyen

Opprette en ny spilleliste

Ctrl-N

Opprette en ny mappe

Skift-Ctrl-N

Legge til en fil i musikkbiblioteket

Ctrl-O

Lukke iTunes-vinduet

Ctrl-W

Importere en sang, spilleliste eller bibliotekfil

Skift-Ctrl-O

Åpne Info-vinduet for en sang eller CD når sangen eller CDen er markert

Ctrl-I

Vise hvor en sangfil er lagret

Ctrl-R

Vise sangen som spilles

Ctrl-L

Snarveier til menyobjekter i Rediger-menyen

Åpne iTunes-innstillingene

Ctrl-komma

Angre forrige innskriving mens du fremdeles er i redigeringsmodus

Ctrl-Z

Klippe ut bildet eller informasjonen for det markerte objektet

Ctrl-X

Kopiere ut bildet eller informasjonen for det markerte objektet

Ctrl-C

Lime inn bildet eller informasjonen for det markerte objektet

Ctrl-V

Markere alle objektene i listen

Ctrl-A

Fjerne markeringen for alle objektene i listen

Skift- Ctrl-A

Snarveier til menyobjekter i Kontroller-menyen

Stoppe eller starte avspillingen av en markert sang

Mellomromstasten

Spille neste sang i listen (mens en avspilling er i gang)

Høyre piltast

Spille forrige sang i listen (mens en avspilling er i gang)

Venstre piltast

Øke volumet

Ctrl-pil opp

Dempe volumet

Ctrl-pil ned

Slå av lyden (avspillingen fortsetter)

Alt-Skift-pil ned

Mate ut en CD

Ctrl-E

Vise menysnarveier

Skjule eller vise Artist- og Album-kolonnene

Ctrl-B

Skjule eller vise sangbilder

Ctrl-G

Slå visualiserer av eller på

Ctrl-T

Veksle mellom at visualisereren tar opp hele skjermen og at den kun vises i iTunes-vinduet (når visualisereren er på)

Ctrl-F

Åpne Visningsalternativer-vinduet for en markert kilde

Ctrl-J

Snarveier til menyobjekter i Avansert-menyen

Streame en lydfil fra en bestemt URL (Internett-adresse) til iTunes

Ctrl-U

Snarveier til menyobjekter i Hjelp-menyen

Åpne iTunes Hjelp

Ctrl-?


Om foreldrevarseletiketter

Advarsel angående Internett-radio: Stasjonene du kan lytte til i iTunes, kommer ikke fra Apple. Enkelte kringkastinger kan være beregnet på et voksent publikum. Eksempler på dette er sanger med tekster som inneholder støtende språkbruk, og materiale med temaer og situasjoner som er ment for voksne lyttere.

Merknad angående iTunes Store: Følgende tekst er hentet fra webstedet Recording Industry Association of America Parental Advisory. Foreldrevarselet er informasjon til kunder om at produkter som har dette merket, kan inneholde støtende språkbruk eller beskrivelser og/eller bilder av vold, sex eller rusmisbruk. Foreldre bør ta dette i betraktning ved kjøp av produkter til barn.

Hvis et produkt er merket med Parental Advisory-etiketten, betyr ikke det at produktet ikke kan benyttes av bestemte grupper. Merkingen er heller et varsel til foreldre (og andre forbrukere og forhandlere) om at produktets innhold bør tas i betraktning hvis produktet vurderes kjøpt til barn, og hvis det er barn til stede når produktet blir spilt eller vist.

Følgende punkter kan ligge til grunn for avgjørelsen om å merke et produkt med foreldrevarseletikett:

  • Om produktet, i lys av samfunnets kulturbestemte moral og kulturelle standarder, og med hensyn til individuelle foreldres valg og meninger, kan være et produkt foreldre ikke vil at barna deres skal lytte til eller bruke.
  • I denne vurderingen er sammenhengen viktig. Noen ord, setninger, lyder eller beskrivelser kan virke støtende på foreldre hvis de er tatt ut av sammenhengen eller spesielt vektlagt, men vil ikke virke støtende hvis de opptrer i bakgrunnen eller hvis de ikke er en del av meningsbærende tekst.
  • Sammenhengen materialet blir framført i, og lytternes/brukernes forventninger er også viktig. I tillegg til banning og blasfemi må «beskrivelser av vold, sex og rusmisbruk» tas med i betraktningen når det avgjøres om et produkt skal merkes med foreldrevarseletiketten.
  • Tekster kan ofte tolkes på forskjellige måter. Ord kan ha forskjellige meninger. I tillegg må ord betraktes og tolkes i sammenheng med musikken de framføres sammen med. Tekster som framføres sammen med rå og hard musikk, kan ofte oppfattes annerledes enn hvis de samme tekstene framføres sammen med myk og beroligende musikk.

Merkingen er ikke gjennomført etter vitenskapelige metoder, men på grunnlag av sensibilitet og sunn fornuft. Sammenheng, hyppighet og vektleggelse er viktig i denne sammenhengen. Isolerte og uforståelige henvisninger til støtende materiale kan være utilstrekkelig for merking med foreldrevarseletikett.

Disse retningslinjene gjelder for kommersielt utgitte enkeltspor/-sanger og hele albumer (enten de er utgitt på CD, kassett eller på annen måte) og videoer.

Beslektede emner

Begrense tilgangen til upassende innhold på iTunes Store

Gå til

Webstedet «Recording Industry Association of America Parental Advisory»


Importere musikk til iTunes

2 av 5 >

Med iTunes kan du importere musikk fra CDer til datamaskinen og deretter spille sangene med ett klikk. Du kan også organisere sangene i samlinger som kalles «spillelister».

Når du setter en lyd-CD inn i datamaskinen, henter iTunes automatisk informasjon som sangtittel og artist (maskinen må være koblet til Internett for å kunne laste ned sanginformasjon automatisk). Med ett enkelt klikk importerer iTunes alt som er på CDen, til iTunes-biblioteket.

2 av 5 >


Se hva du kan gjøre med spillelister

3 av 5 >

Spillelister er samlinger av sanger og videoer. Du kan for eksempel lage en spilleliste med favorittsangene dine eller med sanger som passer perfekt til en spesiell anledning, for eksempel en bursdag. Du kan spille sangene i den rekkefølgen du vil, eller du kan bruke Miks-funksjonen som spiller sangene i tilfeldig rekkefølge. Du kan lage så mange spillelister du vil.

Smarte spillelister oppdateres automatisk etter hvert som biblioteket endres. Hvis du for eksempel lager en smart spilleliste med sanger av en bestemt artist, vil musikk med den artisten som legges til senere, automatisk bli lagt til i den smarte spillelisten.

Du kan gjøre følgende med spillelister:

  • Spille spillelister på datamaskinen
  • Synkronisere spillelister med en iPod eller en iTunes-kompatibel mobiltelefon
  • Bruke iTunes til å brenne spillelister på CDer og DVDer
  • Dele spillelistene eller hele iTunes-biblioteket med andre datamaskiner der du bor, via et nettverk (kablet eller trådløst)
  • Publisere en spilleliste slik at den blir tilgjengelig på iTunes Store (en publisert spilleliste kalles en «iMix»)

3 av 5 >


iTunes Store

4 av 5 >

Når du klikker på iTunes Store i iTunes, kan du laste ned sanger, albumer, lydbøker, TV-programmer, musikkvideoer, kortfilmer, spill og annet. Du klikker bare på Kjøp-knappen, så lastes objektet ned til iTunes-biblioteket ditt på datamaskinen. iTunes Store tilbyr også nye sanger gratis hver uke og gratis podcaster.

Podcaster er som radio- og TV-programmer. Du kan laste ned enkeltepisoder av podcaster eller abonnere på podcaster slik at nye episoder automatisk lastes ned til iTunes på datamaskinen.

Du kan også kjøpe og abonnere på TV-programmer. Når du abonnerer, lastes nye episoder ned så snart de blir tilgjengelige.

Synkroniser iTunes-nedlastingene dine med iPod, slik at du kan ta med deg samlingen uansett hvor du er. Hvis du har en iPod som støtter video, kan du se på programmene på iPod-enheten.

iTunes Store er kun tilgjengelig i enkelte land.

4 av 5 >


Vil du vite mer?

Du kan også gjøre andre ting med iTunes, for eksempel lytte til Internett-radiostasjoner. Hvis du vil vite mer om iTunes eller iPod, skriver du inn et spørsmål i søkefeltet ovenfor, går tilbake til hjelphovedsiden (klikk på koblingen ovenfor) eller besøker webstedet for iTunes-opplæring (klikk på koblingen nedenfor.).

Gå til

Webstedet for iTunes-opplæring


Oppdatere iTunes

Du kan søke etter iTunes-oppdateringer manuelt, eller du kan angi at iTunes automatisk skal se etter nye versjoner en gang i uken.

Slik kan du søke etter iTunes-oppdateringer:

  • Hvis du vil søke etter nye versjoner av iTunes manuelt, velger du Hjelp > Søk etter iTunes-oppdateringer.
  • Hvis du vil at iTunes automatisk skal søke etter nye versjoner en gang i uken, velger du Rediger > Innstillinger og klikker på Generelt-fanen. Forsikre deg om at avkrysningsruten «Kontroller automatisk om det er kommet iTunes-oppdateringer» er markert.

Når automatisk oppdatering er slått på, kontrollerer iTunes om det finnes nye versjoner én gang i uken. Kontrollen utføres kun hvis du har avsluttet og startet iTunes igjen minst én gang i løpet av en sjudagersperiode.


Jeg har problemer med å importere sanger fra en lyd-CD

Hvis iTunes ikke kan vise en lyd-CD, eller du har problemer med å importere sanger, kontrollerer du følgende:

  • Hvis iTunes ikke viser en CD (CDen vises ikke i iTunes-vinduet), avslutter du iTunes og åpner det igjen ved å dobbeltklikke på iTunes-ikonet i iTunes-mappen i Programfiler-mappen på harddisken. Ikke åpne iTunes ved å dobbeltklikke på iTunes-snarveien på skrivebordet. Hvis iTunes nå viser CDen, sletter du snarveien på skrivebordet og oppretter en ny.
  • Velg Rediger > Innstillinger, og klikk på Avansert-fanen og deretter på Import. Hvis avkrysningsruten «Bruk feilkorrigering ved lesing av lyd-CDer» ikke er markert, klikker du i den for å markere den. Hvis avkrysningsruten er markert, fjerner du markeringen.
  • Hvis du har problemer med å importere sanger, går du til webstedet til produsenten av maskinen eller den optiske stasjonen og ser om det finnes firmwareoppdateringer du bør installere for maskinen eller stasjonen.
  • Kontroller at du har de nyeste programvareoppdateringene for Windows og den optiske stasjonen. Kontroller dette ved å gå til Windows-webstedet eller webstedet til produsenten av maskinen eller stasjonen. Du bør også kontrollere at du har de nyeste driverne for videokortet og lydkortet i maskinen.
  • Hvis du har flere optiske stasjoner, kan du prøve iTunes med en av de andre stasjonene.
  • Hvis du vil kontrollere om iTunes finner problemer med CD-stasjonen, velger du Hjelp > Kjør CD-diagnostikk og velger DVD/CD-diagnostikk. Hvis du trenger hjelp til tolke diagnostikkresultatene og annen problemløsingsinformasjon for CDer, kan du lese denne artikkelen på Apples websted for support: www.apple.com/no/support/itunes/windows/cddiagnostics.
  • Hvis det tar lang tid å importere en sang (mer enn 10 minutter) fra en lyd-CD, kan CDen være tilsmusset eller ripete. Prøv å rengjøre CDen med en myk klut som ikke loer, og importer sangene på nytt.

Hvis du fortsatt har problemer med å importere sanger, besøker du service- og supportwebstedet for iTunes.

Gå til

Service- og supportwebstedet for iTunes


Bruke hefter i iTunes

Du kan kjøpe og laste ned digitale hefter som en del av et album eller et annet tilbud. Et hefte vises i iTunes Store og i iTunes-biblioteket med et bokikon ved siden av seg. Hefter, i PDF-formatet (PDF = Portable Document Format), er vanligvis elektroniske versjoner av trykte dokumenter, for eksempel sangtekster.

Slik åpner du et hefte:

Dobbeltklikk på filen.

Filen åpnes i Preview, eller i programmet du har valgt for visning av PDF-filer.


Endre språket for iTunes

Du kan endre språket som vises i iTunes-menyene og -dialogrutene.

Slik endrer du språket som vises i iTunes-menyene og -dialogrutene:

  1. Velg Rediger > Innstillinger, og klikk på Generelt-fanen.
  2. Velg et språk fra Språk-lokalmenyen.
  3. Lukk iTunes, og åpne det på nytt.


Overføre podcaster til iPod

Podcaster er radio- eller TV-programmer du kan laste ned til datamaskinen fra Internett. Du kan laste ned og abonnere på gratis podcaster på iTunes Store.

Hvis du har en iPod shuffle, iTunes-kompatibel mobiltelefon eller musikkspiller fra en tredjepartsleverandør, er det kun mulig å overføre podcaster til enheten manuelt. Hvis du har en annen iPod-modell, kan du stille inn iTunes til å overføre podcaster til iPod automatisk når du kobler iPod til maskinen.

Hvis du vil overføre videopodcaster til iPod, må du ha en iPod-modell som støtter video.

Slik overfører du podcaster til iPod:

  1. Koble iPod til datamaskinen.
  2. Når iPod-ikonet vises i iTunes, markerer du det.
  3. Klikk på Podcaster-fanen, og gjør ett av følgende:
    • Hvis du vil oppdatere iPod automatisk med alle podcastene i Podcaster-spillelisten, velger du Synkroniser.
    • Hvis du vil overføre podcaster til iPod manuelt, slår du av synkronisering og drar podcaster eller podcastepisoder fra Podcaster-spillelisten til iPod-ikonet i iTunes-vinduet (under Enheter).

Hvis du kobler til og oppdaterer iPod og deretter legger til podcaster i iTunes-biblioteket, velger du Fil > Synkroniser iPod for å overføre de nye podcastene til iPod.

Gå til

iPod-webstedet


Hindre at objekter åpner iTunes Store

Du kan klikke på en pil (vises nedenfor) ved siden av et objekt for å gå til siden for det objektet i iTunes Store.

Slik skjuler du koblinger til iTunes Store:

  1. Velg Rediger > Innstillinger.
  2. Klikk på Generelt.
  3. Fjern markeringen for «Vis koblinger til iTunes Store».


iTunes kan ikke koble seg til Internett

Det er mulig at det er problemer med datamaskinens Internett-tilkobling. Forsikre deg om at modemet er koblet til og indikerer en aktiv Internet-tilkobling og at du har minst én aktiv nettverkstilkobling.

Slik viser du nettverkstilkoblinger:

  1. Klikk på Start, og klikk deretter på Kontrollpanel.
  2. Klikk på Nettverkstilkoblinger.
  3. Høyreklikk på nettverksgrensesnittet du vil aktivere, og velg Aktiver.
  4. Klikk på Start og deretter på Avslutt.
  5. Klikk på Starte maskinen på nytt.

Hvis du fremdeles har problemer med Internett-tilkoblingen, ser du etter løsninger i Hjelp-systemet.


Hvordan aktivere iTunes i Windows XP-brannmuren

Når brannmuren i Windows XP er aktivert, kan den hindre iTunes i å få tilgang til Internett hvis ikke iTunes står oppført som et unntak.

Slik forsikrer du deg om at brannmuren ikke blokkerer iTunes:

  1. Klikk på Start, og klikk deretter på Kontrollpanel.
  2. Dobbeltklikk på Nettverkstilkoblinger.
  3. Høyreklikk på nettverksgrensesnittet du bruker til Internett-tilgang, og velg Egenskaper.
  4. I Egenskaper-vinduet klikker du på Avansert-fanen.
  5. Klikk på Innstillinger-knappen i Windows-brannmurdelen.
  6. I Windows-brannmurvinduet kontrollerer du at «Ikke tillat unntak» ikke er markert, og deretter klikker du på Unntak-fanen.
  7. Forsikre deg om at iTunes er markert under «Programmer og tjenester», og klikk på OK.

    8. Hvis iTunes ikke står oppført under Programmer og tjenester, klikker du på Legg til program. Hvis iTunes ikke finnes i listen med programmer, klikker du på Bla gjennom, navigerer til iTunes-programmet (vanligvis på C:\Programfiler\iTunes\iTunes), markerer det og klikker på Åpne. Vær oppmerksom på at iTunes også kan stå oppført som «iTunes.exe.»

  8. Klikk på OK i «Legg til et program»-, Windows-brannmur- og Egenskaper-vinduene.

Hvis du fremdeles har problemer, går du til service- og supportwebstedet for iTunes.

Gå til

Service- og supportwebstedet for iTunes


iTunes kunne ikke koble seg til Internett

Hvis iTunes ikke får opprettet forbindelse til Internett, kan det ha flere årsaker. Hvis du har en kabel- eller DSL-tilkobling, kontrollerer du først om det er koblet til ruterenheter mellom datamaskinen og modemet. Prøv å koble datamaskinen direkte til kabel- eller DSL-modemet, og prøv å koble deg til http://www.apple.com.

Merk: Kabel- og DSL-modemer bør slås av i fem minutter før du utfører endringer i nettverkskonfigurasjonen. Prøv å koble modemet fra strømnettet og la det stå i fem minutter før du kobler det direkte til datamaskinen.

Hvis ruteren ikke er årsaken til problemet, og hvis du kan koble deg til noen websteder, men ikke andre, er den vanligste årsaken at det er feil i DNS-innstillingene (DNS = Domain Name Server). Dette problemet kan i mange tilfeller løses ved å tømme DNS-bufferen.

Den enkleste måten å tømme DNS-bufferen på er å slå av datamaskinen helt og deretter starte den på nytt. Hvis du ikke har muligheten til å slå av datamaskinen, kan du også tømme DNS-bufferen manuelt.

Slik tømmer du DNS-bufferen manuelt:

  1. Klikk på Start, og velg Kjør.
  2. I dialogruten som vises, skriver du «cmd» (uten anførselstegnene) og klikker på OK.
  3. Etter DOS-ledeteksten (C:\), skriver du «ipconfig /flushdns» (uten anførselstegnene) og trykker på Enter-tasten.

    4. Forsikre deg om at det er ett mellomrom etter «ipconfig».

DNS-innstillingene som brukes av Internett-tilkoblingen, oppgis av Internett-leverandøren din. Hvis det ikke hjelper å tømme bufferen som beskrevet ovenfor, kan du kontakte Internett-leverandøren for å kontrollere at du har riktige DNS-innstillinger.


Finne fram i iTunes Store

Om iTunes Store

Finne musikk og andre objekter i iTunes Store

Lage en ønskeliste


Kjøpe musikk, videoer og annet

Om iTunes Store

Finne musikk og andre objekter i iTunes Store

Kjøpe objekter fra iTunes Store

Betale for kjøp på iTunes Store

Kjøpe episoder av TV-serier

Kjøpe lydbøker

Kjøpe spill til iPod

Forhåndsbestille objekter fra iTunes Store

Lage en ønskeliste

Hvis du har problemer med å bruke iTunes Store


Barn og iTunes Store

Begrense tilgangen til upassende innhold på iTunes Store

Vise eller skjule iTunes MiniStore

Hindre objekter i å vises i iTunes-vinduet

Hindre at objekter åpner iTunes Store

Om foreldrevarseletiketter


Gi gaver fra iTunes Store

Gi musikk og video i gave

Bruke en iTunes-månedskonto, et iTunes-gavekort eller et iTunes Gift Card

Lage en ønskeliste


Autorisere datamaskiner til å spille det du har kjøpt

Autorisere en maskin til å spille iTunes Store-kjøp


Vanlige spørsmål

Hvordan overfører jeg sanger til iPod?

Du kan stille inn iTunes slik at musikk blir overført til iPod automatisk når du kobler den til datamaskinen. Finn ut mer

Hvordan brenner jeg en CD?

Du kan lage dine egne lyd-CDer med sanger fra en spilleliste du har laget. Finn ut mer

Hvordan autoriserer jeg en datamaskin til å spille innhold jeg har kjøpt fra iTunes Store?

Du kan spille innhold du har kjøpt fra iTunes Store, på opptil fem datamaskiner. Finn ut mer

Hvordan lager jeg en spilleliste?

Du kan organisere musikken din i lister som passer til forskjellige anledninger og aktiviteter. Finn ut mer

Jeg finner ikke en sang på iTunes Store

Finn ut hvordan du søker etter objekter på iTunes Store og sender inn forespørsler. Finn ut mer